DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   NewBlueFX plug-ins (https://www.dvinfo.net/forum/newbluefx-plug-ins/)
-   -   Stabilizer stalling/not working? Vegas Pro 9... (https://www.dvinfo.net/forum/newbluefx-plug-ins/500987-stabilizer-stalling-not-working-vegas-pro-9-a.html)

Bryan Cantwell September 23rd, 2011 01:25 PM

Stabilizer stalling/not working? Vegas Pro 9...
 
1 Attachment(s)
I'm trialing the NewBlueFX Stabilizer in Vegas Pro 9.0, it appears to have installed correctly, since it shows up in my FX tab, and everything seems cool until I hit the "analyze" button. it gives me a little "analyzing video" dialogue, but nothing else happens.

I've let it sit for about an hour on a 20 second clip, no action. Task Manager doesn't reflect any CPU or memory usage aside from the usual "your computer is awake" background noise.

I've tried it on both the original .MOV file (from my T2i), and on a DVCPRO .AVI conversion since I'm having a completely separate problem of Cineform not recognizing my product key... :)

Screen cap is attached... Help!

Don Bloom September 23rd, 2011 02:22 PM

Re: Stabilizer stalling/not working? Vegas Pro 9...
 
I had a problem once with a NewBlue plugin and I emailed them and BAM! within a very short period of time they not only had gotten back to me but we got the problem fixed. Granted it took a while, a couple of days-seems there was a conflict with something on my end that didn't play well with the plugin but they never abandoned me and stuck with it until it was fixed. AAMOF it was Todar who helped me.
Point is their customer service is great. They are very customer oriented so my suggestion is to email or call their help line and let them sort it out with you.

Bryan Cantwell September 23rd, 2011 02:49 PM

Re: Stabilizer stalling/not working? Vegas Pro 9...
 
Thanks Don! I do have a ticket in with them, just thought I'd check here too.

Bryan Cantwell September 23rd, 2011 05:39 PM

Re: Stabilizer stalling/not working? Vegas Pro 9...
 
I really hope someone from NewBlueFX is reading this...

For my support ticket I'd submitted my exact post from above, clearly stating that I had tried using an .AVI, and that I was using Vegas Pro 9.0.


I received a response telling me to try using an .AVI, and to try Vegas Pro 10.

Not impressed so far.

ETA UPDATE:

They acknowledged misreading my ticket, so that was nice. Problem resolved itself, though, nothing they suggested made a difference. It just decided to start working...

Kim Fong October 27th, 2011 02:35 PM

Re: Stabilizer stalling/not working? Vegas Pro 9...
 
I am facing a similar problem with the OpenFX plugin for Stabilizer not working with Vegas 11. ANyone had the same issue? Maybe it is the new version giving it problems? I could still use the standard plugin so it is no biggie...


All times are GMT -6. The time now is 02:02 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network