DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Open DV Discussion (https://www.dvinfo.net/forum/open-dv-discussion/)
-   -   Posting Troubles (https://www.dvinfo.net/forum/open-dv-discussion/1156-posting-troubles.html)

Joe Redifer March 5th, 2002 10:22 AM

Posting Troubles
 
Is it just me, or does it seem to take forever whenever anyone posts? When I press the submit button, the web browser just sits there for over a minute before it takes. But editing a post seems to go really fast and surfing the site and all that seems to be zippy as normal.

Edit: Of course, it posted QUICK this time. :)

Adrian Douglas March 5th, 2002 10:34 AM

I've been getting connection timeout messages. Guess it's probably because of the popularity of the board and everyone reading, posting that the server could be bogging down a bit.

Dan C. March 5th, 2002 11:24 AM

I've noticed this since last Friday.
Its a gamble whether when I press the SUBMIT button it will actually appear or not; I usually end up just exiting the site and hoping the post appears.

Chris Hurd March 5th, 2002 01:37 PM

Huh, so I'm not the only one. I'll check with our Jeff, our servermeister. This board ain't *that* popular so something else is amiss and definitely needs fixing.

Meantime, if you get an error page upon posting, click your browser's "back" button and you should be returned to the reply-to-post page with your text intact. Then try submitting again.

We'll get this hammered out A.S.A.P. plus fix the e-mail feature, hopefully. Thanks,

Dan C. March 5th, 2002 02:19 PM

I didnt think it would be due to popularity, because it only affects the posting bit and it is either working at its usual lightening speeds or going really slow... never really in the middle.
Lets hope its fixed soon.

Ken Tanaka March 5th, 2002 09:42 PM

FWIW, I've also noticed that posts have become extremely slow during the past week or so. Just posts...not thread lists or message retrieval.

Rob Lohman March 6th, 2002 02:40 AM

Same here... posts are extremely long (sometimes).... not always.
However, if I wait long enough they will show up eventually
without any intervention at all...

Ken Tanaka March 6th, 2002 01:23 PM

Chris,
I don't know if this is related or if others are also experiencing this, but I've also been receiving multiple email notifications of thread posts. I sometimes receive 3-4 notices for a single post, with the messages generally time-stamped within a minute or two of each other.

Adam Lawrence March 6th, 2002 02:09 PM

email
 
ahhh..


this morning i recieved 20 individual email replies for a post that was never
posted to one of the threads.

i noticed that when you reply to a post and the reply never goes through
or if it takes to long and you decide to retry...the post actually goes through
everytime you try even though it never submits..

i found myself deleting duplicate post of mine..

Chris Hurd March 6th, 2002 05:15 PM

Please stand by while we go about stamping out these pesky little bugs.

Jeff Kramer March 6th, 2002 05:43 PM

Just testing...

Jeff Kramer March 6th, 2002 09:13 PM

Yet another test? Oh the humanity!

John Locke March 7th, 2002 02:47 AM

Chris,

Might be as simple as rebooting your server...if there are unnecessary processes running, they'll slow things down.

Or, if you're sharing a server with other domains, could be there's a new domain on the block that's hogging all the bandwidth (video or mp3 download site, for example).

Seems the site is getting pretty buggy, though. Are you NT, UNIX, or Linux?

Jeff Kramer March 7th, 2002 11:01 AM

The server's running FreeBSD 4.5, and has been up for 3 months, but I don't think it's a process issue. The machine runs more than 95% idle all the time, and has plenty of free memory. I think the bug's in PHP or the message boards, but I'm tracking it down.

John Locke March 7th, 2002 11:15 AM

Thanks, Jeff.

Just wondering because we're in the process of finishing up a new custom system for our site that includes a message board we put together from scratch (for member students to communicate with one another). Wanted to discuss the things happening here with my programmers to safeguard from having the same things happen to us (we're UNIX/Solaris, coding in JSP and some PHP). I showed our programmers how long it was taking to post on this site, and how many times I get "Timed Out" or "Connection Refused" error messages...and so now they've scurried off to their programming nook to figure ways to help avoid this problem in the future with our board.

Thanks for the info.


All times are GMT -6. The time now is 06:17 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network