DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Panasonic P2HD / DVCPRO HD Camcorders (https://www.dvinfo.net/forum/panasonic-p2hd-dvcpro-hd-camcorders/)
-   -   Final Cut 720p24 problem (https://www.dvinfo.net/forum/panasonic-p2hd-dvcpro-hd-camcorders/77707-final-cut-720p24-problem.html)

Bill Noland October 18th, 2006 07:38 AM

Final Cut 720p24 problem
 
After sailing along for months with perfect operation from Final Cut Pro, editing 720p24 (I'm still running 5.0.4), I have encountered a mysterious hangup that I can't seem to solve. It probably began shortly after I was doing a test on a new project and mistakenly used a 44khz sound file rather than a 48khz. That project ran fine for a couple of days as I played with it, then abruptly began to drop frames at very particular points. I trashed the sound file and reimported it as a 48khz file and that seemed to fix things for a day or two. Then, to my utter horror, when I opened a very large ongoing project that I needed to tweak, I found that the dropped file problem has corrupted my entire FCP operation. I have tried changing various settings, such as unlimited RT, and trashed the preferences as well, but none of the straightforward cures seems to make a difference. I've also looked at all the suggestions in the Apple dropped frames article at [docs.info.apple.com]. I have never had a problem with dropped frames prior to this.

My scratch disk is a raided SATA drive with plenty of space to spare. This setup has worked flawlessly since July. I have jumped around over the past 10 days from work on old SD projects to 720p24 projects and have been changing settings here and there to accomodate this. Nothing else seems to have been changed that may account for the glitch.

I have not reinstalled the software.

The FCP discussions on the Apple site don't have particularly relevant answers for whatever my problem seems to be. Anything that comes to mind as a logical next step would be most appreciated!

Allan Barnwell October 18th, 2006 10:24 AM

FCP problem
 
Is the problem ony affecting the DVCPRO HD timeline or has it spread to other timelines as well?

If it has spread, it might be a drive problem.

If not, you may want to copy portions of the project to a new timeline until you find the offending bit.

Sam Jankis October 18th, 2006 11:52 AM

I still run 5.0.4 and I've edited maybe 10 short projects in 720p24 DVCProHD... and I've never had your problem. It sounds like a reinstall is in your future.

Bill Noland October 18th, 2006 02:21 PM

Quote:

Originally Posted by Sam Jankis
I still run 5.0.4 and I've edited maybe 10 short projects in 720p24 DVCProHD... and I've never had your problem. It sounds like a reinstall is in your future.

I was thinking a reinstall might be the next logical step--are there any particular precautions that need to be taken, or is it a straightforward process?

Robert Lane October 19th, 2006 08:33 PM

The only other item to check is making sure you have all the latest software; do a "software update" from the Apple menu and see if you have any old components that need updating. Check your plugins as well and make sure they don't need it.

The only other thing to check is to use Disk Warrior or Tech Tool Pro 4 and make sure you don't have any system, file or other software component issues.

I'd also use Disk Utility and check/fix permissions.

Lastly, download the Onyx utitlity (free app) and use all it's cleaning routines to make sure you don't have old files that need to be cleaned out. When temp files get full (just like windows) things can get a little screwy.

If none of those things work, then it's re-install time.


All times are GMT -6. The time now is 11:31 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network