DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Panasonic P2HD / DVCPRO HD Camcorders (https://www.dvinfo.net/forum/panasonic-p2hd-dvcpro-hd-camcorders/)
-   -   Importing problem with P2 footage. (https://www.dvinfo.net/forum/panasonic-p2hd-dvcpro-hd-camcorders/89828-importing-problem-p2-footage.html)

Stephen Schlueter March 24th, 2007 04:36 PM

Importing problem with P2 footage.

Importing through FCP (5.1.4) running OS 10.4.8 and QT 7.1.3 on a dual 2Ghz G5. I just recently bought the HVX and have imported quite a few times with no prob. Now, I'm trying to import directly from a P2 store through import in FCP. The preview window shows the clips fine and plays them back clearly. When I import the file and then open it (in either FCP or QT preview) all I get is a gray screen with different boxes in it?

I turned off the remove duplicate frames in the import preferences and tried it. Any ideas on this? Am I providing enough info?

Someone please help, as always, this is a timely issue.


Eric Peltier March 25th, 2007 01:06 AM

If you're able to preview the clip in FCP, chance are the MXF files are ok.
I would try to import with P2LOG from imagine product (http://www.imagineproducts.com/P2log.htm) I've had a similar problem in the past and importing P2Log fixed the problem.
hope that helps

Mike Schrengohst March 25th, 2007 07:28 PM

In addition to what Eric suggested....

I would upgrade to QT 7.1.5

And look over the P2 operations .pdf....
Make sure you are in MAC mode


Stephen Schlueter March 26th, 2007 04:45 PM

Update... it gets even worse
So far I appreciate the help. I am completely updated as far as QT, OSX and FCP.

I purchased P2 Log Pro and that didn't fix the problem. It went through the routine but then created files that neither QT or FCP would recognize.I can still see and hear the clip in preview (in both P2 log and HD Log) and it creates a file when I export the clip. The newly created 'export' file will not open in any program. Quicktime doesn't recognize the file type, it says "Error opening movie. The movie could not be opened." FCP says " File error: Wrong type".

Another interesting thing that may be affecting all this is that my P2 store has 4 partitions with files on them (as is shown in both P2 store manager and mac disk utility). I cannot load 2 of the 4 partitions in FCP, P2 log pro, or HD Log.

I've talked to both Imagine products tech support and panasonic tech support. ( i must admit my great frustration at the lack of mac knowledge at panasonic. All i kept hearing from the very helpful but incredibly lost tech at panasonic is 'well, this is how it works on a pc. i'm not sure what to do on a mac.' but i digress on that argument until another day..........) Neither tech support is able to help just yet, but imagine has been willing to work with me on this, it just takes so long to try a new clip everytime.

The other odd thing is, the QT file is small only about 64Kb but it takes a long time to create these files (about 20mins), the original clip is just under 4GB (a 12 min clip).

Someone has to have a brilliant idea for me. I challenge the great minds out there to help me!!!!

Mike Schrengohst March 26th, 2007 07:03 PM

From P2 log pro you are exporting as FCP XML,
what this does is create a .XML file and then a folder
with the QT .mov in it....
Import the .mov it creates (it does not add the extension)
not the .xml file....
Try that

Eric Peltier March 26th, 2007 09:57 PM

and to add to mike's comment, you can also from FCP do File/Import/XML and import the xml file.
as far as the P2 store, I've had that problem before, have you tried mounting the partition directly from mac disk utility ?
I assume the Panasonic tech told you to set up the P2 store in MAC mode, right??

Stephen Schlueter March 26th, 2007 10:45 PM

Updated Results: It seems to have improved

Thanks for the advice. I have been working (or trying to work with) the QT files. They are the files unrecognizable by any program, QT or FCP mainly.

I think the problem is that the first file (which I had been working with) is too long. Out of 7 clips I've been trying to convert, only two are now giving me problems. They are both over 12 minutes. My latest suspicion is that these files are too big for QT to handle? They are both just under 4GB which I've been told is the limit that QT will recognize. Anybody know if this is true?

I've tried to take this clips and import them in pieces (shorter lengths) and that seems to be working.

I will update for those that might run into this problem. If that is the problem, there has to be a solution for those in the doc/performance worlds.

Robert Lane March 27th, 2007 09:09 AM


Do you still have the clips on the P2 cards themselves or were they wiped after you transferred them to the P2 Store? If you still have the original clips on the cards, try copying those files onto any HDD your system is connected to - do not use the P2 Store.

QT doesn't have any built-in limit on file size for un-converted files; in older versions of QT there was a 2gb limit for MPEG-2 but that went away with QT ver 6.

What I would try is coping the files DIRECTLY from the P2 store to another HDD, either internal or external to your edit machine. Then use P2Log Pro to do the conversion from MXF to QT. (You can ignore the .text file created by the conversion process; that is simply a logging file created during the transcode process not a linked file as in the .TXT file that is created with the MXF folder in the P2 cards.)

Many Mac-based users of the P2 Store have reported similar troubles; I've never used the P2 Store myself because it doesn't fit into my preferred workflows however, I'll be meeting with Jan this week during our presentation at E.A.R. here in Phoenix; maybe I can get a unit from her and try to replicate some of these issues and come up with some solutions.

Stephen Schlueter March 27th, 2007 10:23 AM

It's working now

One bit of info i left out of my original posts was that this was a 45 minute performance i recorded continuously over 3 cards (2-8GB and 1-4GB). In the FCP import window, I broke the clips down to lengths under 10 minutes and now I've imported the whole project.

I'm not sure if this is a one time bug or a problem in the workflow of P2 - P2Store - FCP but I would sure love an expert to come on here and tell me something. Again, this was after a day of tech support from Panasonic and Imagine Products.

Thanks again for all your suggestions.

Robert Lane March 27th, 2007 11:58 AM

Actually, you've been getting advice from industry pros such as myself, and short of being on-site to actually see the clips and your system itself there isn't any other info I'm aware of any of us could supply that would be of help. My company does offer telephonic support for P2-related issues, feel free to contact me anytime to discuss.

Justyn Rowe May 20th, 2007 07:14 AM

got it to work?
I'm having the same exact problem right now. I've been using the p2store for over a year and it's been rock solid... except for as of late. I can view the clips in the FCP import window but they don't come across. They stall and then kind of lock up and I get a message saying that they are missing data. I haven't bought the dv or p2log thing yet, but I"m hoping that it will solve my problem and it would be a worthy investment.

Did this allow you to import all of the footage or get a workaround? This is so frustrating... and I have to be able to import and work with the footage... Any and all advice. I have both a macbook and also a G5 to use. I'm really going to go nuts if I can't figure this all out.. so any and all advice is appreicated.

Thanks all and if anyone needs more info on my situation or could help me directly.. please contact me at justyn.rowe@gmail.com


Justyn Rowe May 21st, 2007 06:01 AM

5.1 solved the problem
Greetings guys. I just went back to an older version.. and VIOLA.. WOrks like a charm. So happy that was the problem. 5.1.4 is buggy and I won't be using that again... EVER. Thanks one and all for your advice and if you are suffereing like I was... go to an older version.

Peace and thanks so MUCH!

Mike Schrengohst May 21st, 2007 07:08 AM

Hello Justyn,

Glad you found the problem....
This should help out many others struggling
with the same problem. I am waiting for FCS 2
before upgrading.....waiting to hear the stories!

Steve Rosen May 21st, 2007 08:11 AM

See, now these are the kind of stories that really cause me to rethink my HPX500 purchase...

As discussed before, I will be shooting a documentary away from the office with a G4 PowerBook (not a P2 Store) and several 500g drives. I will be offloading files, probably about twice a day. I will not be editing on the road, just reviewing.

Does that mean I should stick with FCP 5.1 in the PowerBook?

And I'm just about to load 6 in my office editing computer, hope it isn't "buggy" as well.

Even though Panasonic makes PCs, they need to realize that there are MANY filmmakers out here who have grown up with Macs (I've used FCP since v1) and aren't going to change. And Apple needs to BETA test this stuff better, apparently.

If this (and other "tapeless") technology inhibits rather than enhances the storytelling process by not being predictable, people like me will abandon it in a heartbeat.

Mike Schrengohst May 21st, 2007 09:02 AM


I have been on FCP 5.1.2 using a G4 powerbook.
It has been rock solid....
It works fine and for now 5.1.4 added nothing of
note so I did not go there.
I will upgrade only when it proves reliable and
adds substantial improvements.

In the field I do recommend P2 Log Pro......
I use it all the time for reviewing footage.
Once you copy your cards to the hard drives
a quick review of the copied clips are good
insurance before you continue.

Steve Rosen May 21st, 2007 09:08 AM

Thanx Mike... My AC (who is not a computer wiz) will probably be doing most of the offloading of files, so I want to make it as easy for him..

Justyn Rowe May 25th, 2007 08:54 PM

5.1.2 is cool and 5.1 .. yippee
Just to report. I've had no subsequent issues with the older versions of FCP. If the latest is buggy then I'd suggest moving on down until ya pick up 6. Anyone running 6 already?

cheers and just so glad I didn't loose my footage.


All times are GMT -6. The time now is 02:12 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network