DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Photon Management (https://www.dvinfo.net/forum/photon-management/)
-   -   Dropped Arri 300w fresnel - Blulb now Dimm (https://www.dvinfo.net/forum/photon-management/104316-dropped-arri-300w-fresnel-blulb-now-dimm.html)

Christopher Drews September 25th, 2007 02:04 AM

Dropped Arri 300w fresnel - Blulb now Dimm
 
OK, the 300 was plugged in and it fell. Immediately the bulb flashed white and then all was black.

I had the replacement handy and double checked the specs and voltages. They all looked fine. Yet, when I replaced the bulb, strike, the light intensity is gone.

It fires on, yet it's now a yellowish color and not white.

Any ideas on what could be the problem?

-C

Nate Weaver September 25th, 2007 02:21 AM

Could be an old bulb with lots of tungsten on the inside of the envelope.

Daniel Epstein September 25th, 2007 06:54 AM

Looks like you will have to start problem solving from the begining. Try a different outlet, Try a different bulb. Check the voltage at the block inside the light, Check the voltage at the socket. It could be carbon buildup on the bulbs pins or the light socket giving you too much resistance. This should show up with careful checking. Good Luck

Richard Andrewski September 25th, 2007 08:19 AM

Really hard to believe there was major damage to the fixture that would cause this. They're really tough on the inside normally and the only active component is the bulb in a tungsten type fresnel so your second bulb probably just has a problem.


All times are GMT -6. The time now is 03:24 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network