DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Sony ENG / EFP Shoulder Mounts (https://www.dvinfo.net/forum/sony-eng-efp-shoulder-mounts/)
-   -   XDCAM FCP export problems (https://www.dvinfo.net/forum/sony-eng-efp-shoulder-mounts/101373-xdcam-fcp-export-problems.html)

Stephen M. Crawford August 15th, 2007 07:11 AM

XDCAM FCP export problems
 
I have looked for the answer but can't find it, so I apologise if I have overlooked it and it's here somewhere.

For the first time i have tried to export from FCP back to my F350, however was getting different 'Export Failed' messages, but the real problem seems to be related to "Please check the volume you are exporting is not locked or full", I am assuming this means the disk I am exporting 'to'? Anyway the newly formatted XDCAM disk seems to be 'read only' when I look at the info properties. The write protect tab is still in place, and i can record to it from camera, but not via iLink it seems...

Any ideas? I'm pretty desperate...

I'm hoping you will not suggest a camera firmware upgrade, as I can't get a 128Mb Sony memory stick here in the UK for love or money... I have tried other manufacturers sticks but they simply don't work.

Alister Chapman August 16th, 2007 11:33 AM

There's the usual suspects to check..
Is the camera set to the same mode/audio channels/frame rate as the export settings?
Is the disk blank? If not has it been used for the same format/mode as your export settings? You can't mix HD and SD on the same disk.

Stephen M. Crawford August 17th, 2007 02:47 AM

Thanks for replying Alister, but yes, I am aware of all those matters and they have been checked. :(

Greg Boston August 17th, 2007 07:24 AM

Yeah Stephen, I was going to suggest camera mode mismatch. That one tricked me early on by saying the volume was write protected when I knew better.

Also, your FCP audio has to be set to 'dual mono' instead of stereo for the export to work.

You do bring up a valid point. What camera firmware version do you have? I ended up finding a 128 mb Lexar memory stick duo that came with an adapter for standard memory stick application. It works fine on my camera.

-gb-

Alister Chapman August 18th, 2007 07:29 AM

Have you checked the clip name is compatible with the camera firmware? If you have an early version of the firmware the clip MUST be named C0001.MXF

(the number can be different but it must be C****.MXF in capitals otherwise you will get a disk error.)

If you have the later firmware make sure you have free naming selected in the clip naming menu. Then you can give the clip any name.

This one threw me for a while.

I also use a memory stick duo card and it works for me.

It is normal for the disk to appear locked/write protected in properties.

Stephen M. Crawford August 25th, 2007 02:18 AM

Still no luck even though I'm following the suggestions and settings above. I have just managed to get a 'PUKKA' Sony Memory Stick now and will try a firmware update later today.thanks for help so far...

Alister Chapman August 25th, 2007 03:12 AM

It should work without the firmware upgrade. I have been using FCP with my F350 since this time last year, when the plugin first came out and my camera still had the original firmware.

It really is worth checking these things because any one setting that is mis matched will give a disk error.

Make sure you have all the latest Apple updates installed, they have just released a bug fix for quicktime that addresses some codec issues.

Make sure you have the latest version of the Sony transfer software, currently V1.1

Timeline must be set to Dual Mono
Check render settings for the timeline are set to the correct XDCAM HD preset.

Camera must be set to exactly the same format (frame rate, progressive/interlace, SP/HQ) as the timeline preset.

Camera must be set to correct number of audio channels, this will normally be 2 channels for most edits.

The disk must have only been used for material of the same format and number of audio channels or better still be blank or recently formatted.

The camera should have clip naming set to "free", or you must use the C0001.MXF file naming standard, all in capitals.

You must use "Export to XDCAM" to save the file or sequence.

Ensure the export setting in the XDCAM exporter dialog are the same as your timeline and camera settings.

If you have done all these then I would suggest re-installing the transfer software and maybe FCP. Have you tried trashing your FCP preferences?
I'm not sure that upgrading the camera firmware will help. Transfer has always worked, even with the original camera firmware. The main change re write back to the camera has been the introduction of clip free naming.


All times are GMT -6. The time now is 11:45 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network