DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Sony ENG / EFP Shoulder Mounts (https://www.dvinfo.net/forum/sony-eng-efp-shoulder-mounts/)
-   -   Strange "goings on" in the F350 (https://www.dvinfo.net/forum/sony-eng-efp-shoulder-mounts/113741-strange-goings-f350.html)

Stewart Menelaws February 1st, 2008 01:29 PM

Strange "goings on" in the F350
 
We have been doing various tests in our studio on a brand new F350 coupled with Fujinon X17 HD glass - and connected to a LMD 9050 monitor - then something very strange happened....

Having been filming one of the crew going through various tests for about 15 minutes, all of a sudden I was staring at a strange small white ball of very soft light on the monitor screen, (about 3cm in diameter on a 23" display) that had appeared in the lower right of the screen and slowly but surely made it's way with a few little loops up out of the top left of the screen.... I looked around (everyone wondered what was wrong) searching for whatever had crossed the camera lens.... nothing.... and no it was not a reflection of any kind, and yes it's there on playback. After trying to convince the studio manager that it was not a visitation from some long dead relative and mutterings about the studio being haunted, we set about trying to find out what was going on.

This happened while the camera was in slow shutter effect - 50fps - We later also saw tiny little orbs of very dim light appear and dart around then disappear - this was in HD25p 1/50. These two events lasted about 8 seconds in total on 2 hours of filming. When filming for an hour in DVCam format.... nothing happened.

Has anyone encountered anything like this before? we will run some more tests to see if it will happen again - looks like Silver Support is about to get another call on Monday.

We have the clip saved, but I'm not sure how you upload it to this site for folks to look at.

Regards: Stu
www.studioscotland.com

Paul Gale February 1st, 2008 01:37 PM

Blimey - send it to "Most Haunted" - they'll pay a fortune for "orb" footage! ;)

lol

Alister Chapman February 1st, 2008 04:02 PM

Sounds to be either real or optical too me. It's not the kind of behavior I would expect from an electronic fault.

Could it be dust reflecting light, a fly or bug crawling across the lens?

Stewart Menelaws February 1st, 2008 04:51 PM

Could it be dust reflecting light, a fly or bug crawling across the lens?


No!..... not a chance.... I've locked the camera away in a cupboard for the time being and it might not get out until Iv'e spoken with Silver Support :-)

Seriously though, I'll check the bug thing out... I have had tiny wee beasties get inside stills camera bodies when changing lenses, although this looked like a soft ball of white lightning dancing across the picture, it also has a translucent quality about it.

Regards: Stu
www.studioscotland.com

Mitchell Skurnik February 3rd, 2008 01:39 AM

Close incounters with the 350 kind

Greg Boston February 3rd, 2008 06:56 AM

Was in infrared remote being used during that time? If it reflected off os something, it might get recorded because as you know, cameras can see in the IR region.

You mention slow shutter, but how slow was it?

It would be cool (perhaps downright chilling) to see that clip.

=gb=

Stewart Menelaws February 3rd, 2008 09:38 AM

No Greg - Remote is off - I don't use it. Shutter was at 50fps

Okay... I went and unlocked the cupboard this morning and the camera is still sitting there in the same place I left it.... poked it a bit with a long stick and nothing happened.
Going to run a long test on it to see if I can get it to happen again, can't have this happening on a job.
If any one can tell me how to upload the short clip - will knock it down to an mpeg4 file then more than happy to upload it, if not I'll get the studio manager to put it up on our server on Monday.

However, if you don't hear from me again...... then they got me!!!!

Regards: Stu
www.studioscotland.com

Bob Hart February 3rd, 2008 04:00 PM

Might be a small bubble in the optical image stabilisation fluid prism making its way slowly to its permanent place of rest after the shipping and unpacking. That is of course if there is OIS in the camera. If not, then - ghostbusters??

You may not ever see the like of it again anless you store the camera in unusual positions.

Formally notify Sony though in case it becomes a feature of your life after the warranty runs out to establish it was a pre-existing fault.

Stewart Menelaws February 4th, 2008 04:03 AM

Spoke with Sony technical (Silver Support) this morning, they had another F350 camera sent into them two weeks ago, it's owner returned the camera with a clip of the same type of phenomenon as we had. Sony technical could not replicate the problem and have no idea what it could be. That particular owner has not reported any further issues.... at this time. We will try a long test today to see if we can get it to do this again, but it is reassuring to know that Sony told us that they will replace our camera right away.

Regard: Stu
www.studioscotland.com

Alister Chapman February 6th, 2008 02:20 PM

Spooky! Lets us know if the gremlins come back.

Mark Silva February 6th, 2008 05:37 PM

put it on you tube.

Andy Graham February 8th, 2008 02:21 PM

Hi folks, Stewart asked if i could post the clip of the strange orb for him so here goes.

http://www.box.net/shared/static/vf3j4lawwo.mp4

can't say iv ever seen anything like it myself, maybe you need an exorcist Stu!

Andy.

P.S just wondering, i take it Keith didn't see anything at the time?

Paul Gale February 8th, 2008 02:37 PM

Looks like it's hand drawn to me using a mouse or tablet! ;)

Mitchell Skurnik February 8th, 2008 02:46 PM

Looks like a piece of dust floating inside of the unit or something

Stewart Menelaws February 9th, 2008 05:22 AM

Thanks for uploading the clip Andy.... no Keith saw nothing floating around when it happened.

At first I thought it was dust, and as can be seen in the clip I walk in front of the lens for a moment, to see if I can figure out where it could have come from - It first caught my eye on the camera monitor, I then quickly looked over at the Sony LMD monitor and then looked at the scene being filmed - nothing. We tried to see if anything could have caused it, flakes, dust and other such things... nothing. Took the lens off and inspected as much as we could.... nothing. With Sony technical telling us that at least one other camera has shown the same phenomenon its all a bit strange. We have been using the camera a fair bit with no problems.....so far.

Regard: Stu
www.studioscotland.com


All times are GMT -6. The time now is 03:21 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network