DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Sony Hard Drive and Memory Card Recorders (https://www.dvinfo.net/forum/sony-hard-drive-memory-card-recorders/)
-   -   HVR-MRC1 MRU Driver Conflict (https://www.dvinfo.net/forum/sony-hard-drive-memory-card-recorders/235791-hvr-mrc1-mru-driver-conflict.html)

Wesley Cardone May 21st, 2009 08:29 AM

HVR-MRC1 MRU Driver Conflict
 
I have found that apparently there is a conflict with my MRC1 CF recorder and some unknown driver. I suspect that because the unit works fine on one workstation but refuses to link on another. I have not yet had time to troubleshoot the problem. Because I can still download the unit there is no urgency to fix the problem.

The problem machine's firewire is functional since other cameras link without problems.

Both machines are WinXP Pro with SP3.

The problem machine uses an Intel DG33 motherboard with a quad-core processor. The other machine uses an Asus MB with AMD dual-core processor.

One machine has a Matrox RT.X2 card although checking the Matrox forums, users are routinely using this MRU without problems.

That is not much to go on but thought I would throw it out to see if anyone else has had similar driver conflicts.

Hedley Wright May 26th, 2009 07:01 AM

I can't offer any assistance but recently have been unable to get the unit to connect, despite trying various sequences of switching on, plugging in etc.

Luc De Wandel May 26th, 2009 07:34 AM

I encountered the same problem some time ago: my Windows XP-computer refused to recognize the firewire input from the CF-reader. Strange thing is: a week before that it did find it without any problem! But afterwards there was NO way to get the PC 'see' the firewire connection any more. I really tried everything and in the end I got so fed up, that I sold my PC and bought a Mac. Since then (about half a year ago now) I've never had such abnormalities again.

Aaron Kamp October 3rd, 2009 08:08 PM

I had the same problem when trying to connect the unit to my iMac. It connected to one iMac without any problems, but when trying to connect to the iMac that I use for editing, the computer didn't recognise it and the recording unit went straight into video mode.
There was no issue with the firewire connection as I could use it for external HD's etc.

But, when I connected it to a different firewire port on the iMac (the first one in the line of inputs) it worked no problem. I checked this on my other iMac and it only worked on the 1st of the firewire inputs.

I'm not sure how the iMac's are configured, but it seems that the Sony recording unit will only connect through the 'main' firewire input.

Greg Laves October 5th, 2009 07:40 AM

I had to send my MRC1 into Sony for service. When it came back, there was a detailed warning about the proper proceedure for connecting various components via firewire. The short version is to have both pieces you are connecting turned off when making the connections. Apparently there is the possibility of supplying voltage into a data pin if all is not perfect when you are making the connection. It could be that the firewire port on one machines is the culprit. Although they didn't say it, I think this is primarily aimed at the 6 pin firewire connector, not the 4 pin firewire.


All times are GMT -6. The time now is 07:37 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network