DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Sony HVR-Z1 / HDR-FX1 (https://www.dvinfo.net/forum/sony-hvr-z1-hdr-fx1/)
-   -   Capturing w FCP5+Z1U Missing seconds of footage! (https://www.dvinfo.net/forum/sony-hvr-z1-hdr-fx1/47165-capturing-w-fcp5-z1u-missing-seconds-footage.html)

Kyle Fasanella July 3rd, 2005 06:36 PM

Capturing w FCP5+Z1U Missing seconds of footage!
 
I am using the easy setup HDV 1080i60 in Final Cut 5. I am capturing with my Z1U and I record with quick record on. Iím thinking that might be my problem. Also Final cut is automatically breaking up the shoots and some shoots are cut short at the start and some small ones donít even show up as captured.

Kaspar Stromme July 5th, 2005 08:36 AM

I've had the same problems with FCP 5 and FX-1. FCP creates a new clip for every shot, even though camera stayed in standby between shots. I've tried all the settings but can't get it to work differently.

I've also experienced the other problem you mention, where shots are partially or totally missing from captures. I initially thought this was a FCP issue, as iMovie can capture those shots just fine.

But we were able to isolate this problem to the second hard drive (factory installed btw) on our G5. We only experience the problem when capturing to this drive. Using the main drive, or external FireWire drives we do not see this problem.

Mark Callahan July 7th, 2005 06:33 PM

Have you resolved this issue? Any other issues?

Kyle Fasanella July 10th, 2005 05:10 PM

im on a powerbook with a notebook Hard drive. Might have to get an external. I was hoping I wouldn't have to for portability reasons.


All times are GMT -6. The time now is 07:04 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network