DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Sony HVR-Z1 / HDR-FX1 (https://www.dvinfo.net/forum/sony-hvr-z1-hdr-fx1/)
-   -   Problem with FCP and HVR-Z1J (https://www.dvinfo.net/forum/sony-hvr-z1-hdr-fx1/512031-problem-fcp-hvr-z1j.html)

Dave Chameides November 11th, 2012 06:56 AM

Problem with FCP and HVR-Z1J
 
I shot some 1080i video on my HVR-Z1J (Japanese equivalent of the Z1U) and upon importing it into both FCP7 and FCPX I am getting tearing on any kind of movement of the camera. The piece was shot handheld so this is indeed a problem. I'm assuming the is a progressive scan/drop frame/deinterlace problem but don't know much about this stuff. On the monitor on the cam the stuff plays back beautifully. How do I import it into FCP (either one) and keep it looking that good? Please help as I need to get this camera back soon.

Daniel Lundmark November 16th, 2012 03:28 AM

Re: Problem with FCP and HVR-Z1J
 
It sounds like a codec problem - what version of FCP are you running? I am guessing the imported footage is fine, you're just not able to play it back correctly. One suggestion to test this is to download VLC Player (free here VideoLAN - VLC: Official site - Free multimedia solutions for all OS! ) and play some of the imported clips from your hard drive with that to see if they play normally.

Dave Chameides November 16th, 2012 05:53 AM

Re: Problem with FCP and HVR-Z1J
 
OK, that seems like a really concrete way to check it and I have VLC! Thank you. Seems to be doing this with both FCP7 and FCPX. Any other thoughts? I'll check back and let you know what I find.


All times are GMT -6. The time now is 11:37 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network