DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Sony NXCAM / AVCHD Camcorders (https://www.dvinfo.net/forum/sony-nxcam-avchd-camcorders/)
-   -   NX3 Import problem, no audio?? (https://www.dvinfo.net/forum/sony-nxcam-avchd-camcorders/527087-nx3-import-problem-no-audio.html)

Darryn Carroll March 1st, 2015 12:45 AM

NX3 Import problem, no audio??
 
Still getting used to shooting to cards and importing with PlayMemories. I import the card and get about 20 files but none play audio. If I combine them all to 1, I get the audio! Could I be missing something simple during import and/or audio setting on camera??

Ron Evans March 1st, 2015 07:13 AM

Re: NX3 Import problem, no audio??
 
Playmemories will only import clips. Where do you see individual files? Playmemories should join FAT32 files together as the clip ( what you shot between start and stop on the camera). Create a folder automatically named the date you made the transfer to the PC and the file automatically named the date and time you took the shot.


Ron Evans

Darryn Carroll March 1st, 2015 08:58 AM

Re: NX3 Import problem, no audio??
 
After I imported this shoot, the imported folder (on my pc) contains 20 files, none of which play audio. I used the Edit/Combine feature (in Playmemories) to make one file out of the 20 files and that file has audio. I used 2 cams yesterday, an NX3 and NX30, I imported same way for both, I took SD cards out of cams, inserted to PC and imported. Only the individual files of the NX3 have no audio, the individual files of the NX30 play audio.

Ron Evans March 1st, 2015 09:29 AM

Re: NX3 Import problem, no audio??
 
I use the Content Management Utility 2.1 for both my NX5U and NX30U so you may wish to try that instead of PlayMemories. Content Management Utility Ver.2.1 : Download : Sony Middle East & Africa. I assume that the 20 files were individual clips that you shot rather than FAT 32 files. Did the NX3 and NX30 have the same audio setup ( LPCM or Dolby )

Ron Evans

Darryn Carroll March 1st, 2015 11:15 AM

Re: NX3 Import problem, no audio??
 
Thanks Ron, we may have found one issue. My NX3 is recording audio as Linear PCM and other cam (Not an NX30 but a Sony PJ650) is Dolby.

Still a bit confused on files though. What I see after importing is AVCHD files.

Ron Evans March 1st, 2015 11:26 AM

Re: NX3 Import problem, no audio??
 
Yes the NX3 and the NX30U will both record Dolby or LPCM and it may be dependant on the version of Playmemories you have whether it will read the LPCM files. That is why I use Content Management Utility for my NX5U and NX30U as it will read LPCM from these cameras correctly. The latest versions of Playmemories that came with my FDR-AX1 will transfer both 4K and LPCM correctly. STill use Content Management Utility Ver 2.1 for the NX5 and NX30 though. NX3, NX5 and NX30 are all AVCHD though the NX5U will not record 60P only 60i.

Ron Evans

Darryn Carroll March 1st, 2015 11:46 AM

Re: NX3 Import problem, no audio??
 
Just noticed something else, the audio does not play when viewing with Windows Media Player, but plays with VLC player. Looks like a codec thing on my end. Would you recommend staying with LPCM?

Ron Evans March 1st, 2015 12:42 PM

Re: NX3 Import problem, no audio??
 
I would stay with LPCM for better source quality. Yes Media player will not play LPCM.

Ron Evans


All times are GMT -6. The time now is 06:40 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network