DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Sony NXCAM NEX-FS700 CineAlta (https://www.dvinfo.net/forum/sony-nxcam-nex-fs700-cinealta/)
-   -   Lanc remote functions not working (https://www.dvinfo.net/forum/sony-nxcam-nex-fs700-cinealta/518901-lanc-remote-functions-not-working.html)

Neville Hayes September 12th, 2013 08:56 PM

Lanc remote functions not working
 
The remote lanc control on FS700 has stopped working altogether. I tried the remote on another camera and the unit itself is ok so i presume its a camera fault, any ideas?, before i send it away for repairs.? I did the zoom upgrade but that was five months ago so it doesn't coincide with that.

Neville Hayes October 15th, 2013 07:10 PM

Re: Lanc remote functions not working
 
I sent the camera after extensive testing to resolve that it was an in camera problem and not the remote or land. Apparently it was the connection between the 3.5 input jack and the circuit board.

Allan Black October 16th, 2013 01:40 AM

Re: Lanc remote functions not working
 
Quote:

Originally Posted by Neville Hayes (Post 1812733)
The remote lanc control on FS700 has stopped working altogether. I tried the remote on another camera and the unit itself is ok so i presume its a camera fault, any ideas?,

Yes, my Manfrotto Lanc manual reads 'connect everything together before powering up' .. in BIG type. Easy to miss when you're in a hurry.

Cheers.


All times are GMT -6. The time now is 05:26 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network