DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Sony VX2100 / PD170 / PDX10 Companion (https://www.dvinfo.net/forum/sony-vx2100-pd170-pdx10-companion/)
-   -   PD170 horizontal banding? (https://www.dvinfo.net/forum/sony-vx2100-pd170-pdx10-companion/44921-pd170-horizontal-banding.html)

Bob Harotunian May 20th, 2005 06:06 AM

PD170 horizontal banding?
 
I was taking some location shots for an upcoming wedding yesterday and played back the tape last night. There were a couple of scenes where the image suddenly played distorted with horizontal bands. No pixelization but distorted or out of alignment. This aberration seems to be on tape since it plays these bands on my editing deck and another camera.

This was a new tape so I opened another new tape and did some recording but could not reproduce the bands. This is a little unsettling...does it sound like a defective tape or is the camera suspect? The PD170s are new with less than 10 hours.
Bob

Don Bloom May 20th, 2005 08:16 AM

Bob,
If another new tape could not duplicate the banding problem it sounds to me like a bad tape not the camera especially since the camera is hardly broken in.

I've got just about 900 hours on both my 150s and have only had that kind of problem 1 time in 1 camera and it turned out to be a bad tape.

Of course, it might be something else so why not take 1 more tape record some stuff see what happens and if all is OK then use those 2 good test tapes as 2nd camera tapes or for stuff around the house.

Good luck, I hope its just a tape.

Don


All times are GMT -6. The time now is 09:48 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network