DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Sony XDCAM EX Pro Handhelds (https://www.dvinfo.net/forum/sony-xdcam-ex-pro-handhelds/)
-   -   It's arrived! (https://www.dvinfo.net/forum/sony-xdcam-ex-pro-handhelds/109024-its-arrived.html)

Carroll Lam November 21st, 2007 12:44 PM

Yippee! They're shipping.
 
Just got a notice from B&H that my pre-ordered EX1 has shipped.

Carroll Lam

Brian Jansen November 21st, 2007 02:07 PM

me too! Can we reschedule the holiday so I can receive tomorrow? :)

Daniel Boswell November 21st, 2007 06:13 PM

Quote:

Originally Posted by Carroll Lam (Post 779475)
Just got a notice from B&H that my pre-ordered EX1 has shipped.

Carroll Lam

When did you order Carroll?

Carroll Lam November 21st, 2007 07:06 PM

Sometime in October. Soon after they posted their original $6999 price.

Carroll Lam

Daniel Boswell November 21st, 2007 07:10 PM

Anyone else who ordered through BH get the notice?

Winston Ashley November 28th, 2007 12:37 AM

I'm getting mine on thursday!

Carroll, did you get yours yet?

Carroll Lam November 28th, 2007 08:56 AM

It's on the UPS truck for delivery today. :D

Carroll Lam

Carroll Lam November 28th, 2007 12:37 PM

It's arrived!
 
UPS came through a few minutes ago.

INITIAL OBSERVATIONS WHILE AWAITING BATTERY CHARGING

1. The SDI connector cover will be easy to lose. Why doesn't it have a attach strap like the headphones and iLink connectors?

2. The Zoe II Fujinon lens controller connector is not compatible with the connector on the EX1 handle. A very reliable dealer source told me that Bebob is working on a compatible EX1 controller. Availability hopefully in December.

3. Amazing how much the camera resembles the Z1U.

4. It would be nice if the slots in the sliders of several control switches had white paint in them so the slider position would be easier to see. This may be my first "field mod".

5. The Zoom "manual-servo" will take a small finger to operate when using a Sachtler fluid head. My average-size male index finger can barely fit between the camera and the Sachtler DV6 mounting plate.

6. There seems to be a focal plane mark (φ) on the top right side of the camera about midway of the front-to-back of the handle.

Carroll Lam

Carroll Lam November 28th, 2007 01:11 PM

Another observation:

The EX1 Picture Profiles are all "Standard", unlike the Z1U that came with six different ones from Sony.

Carroll Lam

Carroll Lam November 28th, 2007 05:28 PM

MORE OBSERVATIONS

-DELETING las clip doesn't reset timecode back to the original point.

-If you set "1" for the slow zoom speed in the menu then select the Slow setting on the handle switch you can get an agonizinglly slow zoom with the handle zoom rocker.

-The Macro function on the lens does not seem to work as per its specs on page 124 of the user manual. At least on my unit.

I've uploaded a couple of clips with end-to-end zooms. Both of these were on a tripod with OIS off. I can't see any vignetting in these clips. They exceeded the DVInfo size limitation so I've uploaded them to my website.

http://www.clamcamvideo.com/CLAM0004_01_1.mov

http://www.clamcamvideo.com/CLAM0005_01_1.mov

Carroll Lam

Carroll Lam November 28th, 2007 05:42 PM

Quote:

Originally Posted by Carroll Lam (Post 783759)
I can't see any vignetting in these clips.

I take it all back. About 10% into the first clip - sky - there's a hint of shading in the upper right. But you really have to be looking for it to see.

Carroll Lam

Vince Gaffney November 28th, 2007 05:45 PM

"-The Macro function on the lens does not seem to work as per its specs on page 124 of the user manual. At least on my unit."

the copy of the user manual i have claims macro is invalid in full MF mode. that has to be wrong.

vince

Paul Joy November 28th, 2007 05:47 PM

Quote:

Originally Posted by Vince Gaffney (Post 783777)
the copy of the user manual i have claims macro is invalid in full MF mode. that has to be wrong.

No it's not, the Macro switch does not function in full MF mode.

Also carroll, the camera does have picture profiles "CINE1" etc, but you need to apply them to the profiles in the menu.

regards

Paul

Carroll Lam November 28th, 2007 05:52 PM

I could not verify that Macro works in any of the focus modes.

Carroll Lam

Carroll Lam November 28th, 2007 05:58 PM

Quote:

Originally Posted by Paul Joy (Post 783778)
No it's not, the Macro switch does not function in full MF mode.

Also carroll, the camera does have picture profiles "CINE1" etc, but you need to apply them to the profiles in the menu.

As I noted in my reply to Vince, I couldn't verify Macro operation in any focus mode.

Yes, I know that there are parameters of the Picture Profiles that can be changed, and are included, like Cine1-4, but as delivered all the Profiles are the same. In the Z1U the six included Profiles had different setups. Not a biggie, just an observation. I suppose Sony felt that EX1 users would be more apt to know how to set Picture Profile parameters.

Carroll Lam

Vince Gaffney November 28th, 2007 06:50 PM

I'm curious about the lack of manual focus capability in macro mode. is there a focus lock or some way to insure that the focus on the ground class of a 35mm adapter will hold?

thanks

vince

Carroll Lam November 28th, 2007 07:26 PM

Quote:

Originally Posted by Vince Gaffney (Post 783811)
I'm curious about the lack of manual focus capability in macro mode. is there a focus lock or some way to insure that the focus on the ground class of a 35mm adapter will hold?

Manual focus works just fine whether the Macro mode is selected or not.

Manual focus works as it should. It is the Macro mode that doesn't seem to be working, at least on my camera.

Carroll Lam

Carroll Lam November 28th, 2007 08:35 PM

ANOTHER OBSERVATION

-I can get the EX Slow Shutter mode to work but I've been unable to get the SLS (Slow Shutter) mode to work. I'm in the HQ 1080/60i mode with Auto Shutter (under TLCS) OFF. The Shutter switch is OFF. When I switch it to ON I get the "Cannot Proceed" warning. I haven't tried a total reset.

Carroll Lam

Carroll Lam November 29th, 2007 03:56 PM

Quote:

Originally Posted by Carroll Lam (Post 783857)
ANOTHER OBSERVATION

-I can get the EX Slow Shutter mode to work but I've been unable to get the SLS (Slow Shutter) mode to work. ..... I haven't tried a total reset.

A total reset brought things back to proper operation.

Also, with further, more rigorous tests, I've confirmed that Macro does work per spec in the full autofocus mode.

Zoom speed = 1 yields a very slow zoom. Unfortunately, after a couple of seconds the zoom rate begins to pulsate - move, almost stop, move, almost stop, etc. Speed =2 works fine.

Carroll Lam

Steven Thomas November 29th, 2007 04:52 PM

Good to know Carroll thank you

Carroll Lam November 30th, 2007 11:59 AM

2 Attachment(s)
I've done an initial test with Picture Profile settings somewhat different from the Standard setting with which the camera is delivered.

The first frame grab is with the Standard settings. The second grab is with the settings that are different from Standard shown below. The Standard values are in parentheses.

PICTURE PROFILE "TEST 1"

-Matrix
--Setting ON (OFF)
--Select HIGH SAT (STANDARD)
--Level +25 (0)
--Phase +10 (0)

The test image used is from dsclabs.com.

I personally like the slightly more saturated, warmer image on the right...but everyone has their own preferences. When the rain in Tucson stops I'll get some video using the setups.

Carroll Lam

Carroll Lam December 1st, 2007 11:07 AM

RESOLUTION TEST

Zoom - 88%

Iris - f/5.6

Shutter - OFF

Picture Profile set to "TEST 1" per my prior message in this thread.

Video format - 1080/60i

Carroll Lam

Steven Thomas December 1st, 2007 11:19 AM

Carrol, did you forget the to attach the rez file?

Also, I like the look of your profile.
The skin has more of a natural flat look to it.

Carroll Lam December 1st, 2007 11:23 AM

Quote:

Originally Posted by Carroll Lam (Post 785428)
RESOLUTION TEST

Zoom - 88%

Iris - f/5.6

Shutter - OFF

Picture Profile set to "TEST 1" per my prior message in this thread.

Video format - 1080/60i

Hmmmm. The picture didn't seem to come through.

Winston Ashley December 2nd, 2007 10:54 PM

Quote:

Originally Posted by Carroll Lam (Post 783574)
UPS came through a few minutes ago.


1. The SDI connector cover will be easy to lose.

had the ex 3 days and I already lost the sdi cap.

Eric Pascarelli December 3rd, 2007 01:37 AM

My SDI cap was gone in less than 10 minutes. Found it, replaced it, and I think it lasted maybe another hour. It's gone forever, I think.

Stelios Christofides December 3rd, 2007 04:35 AM

Carroll

Do you like the camera from all the tests you did so far?

Stelios

Carroll Lam December 3rd, 2007 11:37 AM

Quote:

Originally Posted by Eric Pascarelli (Post 786231)
My SDI cap was gone in less than 10 minutes. Found it, replaced it, and I think it lasted maybe another hour. It's gone forever, I think.

I highlighted that potential problem in one of my initial observations. I put a piece of velcro on mine to attach it to the top of the camera when I am using the connector.

Carroll Lam

Carroll Lam December 3rd, 2007 11:38 AM

Quote:

Originally Posted by Stelios Christofides (Post 786287)
Carroll

Do you like the camera from all the tests you did so far?

Yes, I do, Stelios. I am quite pleased with it.

Carroll Lam

Chris Hurd December 3rd, 2007 11:48 AM

Quote:

Originally Posted by Carroll Lam (Post 785437)
Hmmmm. The picture didn't seem to come through.

Stand by. I'm figuring out a way to show it here.

EDIT: Download Carroll's res test here: www.dvinfo.net/media/xdcamex/clamres1.tiff

Piotr Wozniacki December 10th, 2007 09:05 AM

Chris,

I'd like to ask you for making the "It has arrived" thread a sticky, as I wouldn't like to start another thread with a similar catchy header, but possibly redundant. In the current situation, when the rumour has it only some 300 units have been supplied so far worldwide, and - due to the vignette problem - either a more intensive CC, or (let's hope not) a total redesign of the EX1 is taking place, it's very important to all of us early atopters (who like myself have paid the whole price long ago), that we are up to date whether more units are actually being delivered or not.

Thanks in advance,

Piotr


All times are GMT -6. The time now is 08:03 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network