DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Sony XDCAM EX Pro Handhelds (https://www.dvinfo.net/forum/sony-xdcam-ex-pro-handhelds/)
-   -   SXS Memory card no longer appears in explorer window (https://www.dvinfo.net/forum/sony-xdcam-ex-pro-handhelds/128607-sxs-memory-card-no-longer-appears-explorer-window.html)

Graeme Fullick August 24th, 2008 02:11 AM

SXS Memory card no longer appears in explorer window
 
My Dell M1330 laptop had a major operting system problem that required me to rebuild Vista. After the rebuild I no longer see my SXS memory cards when they are inserted. I have installed the drivers, and if I check the device manager - the SXS card is listed as working properly under the Sony drivers. If I stop the device and then re-insert it - I hear the beep as the system reconises the card, but it never appears in windows explorer or My Computer.

Anyone got any ideas on this one? It has me totally stumped. If the computer knows the device is there, how can it not show up in explorer?

I think this need a greater mind than mine to figure it out. Up until this point it has worked flawlessly - but I can't help but think about the recent problems that Phil Bloom had with a HP mini-note and wonder is there something that is linked.

John Hedgecoe August 24th, 2008 06:56 AM

Does it show up in Clip Browser?

Graeme Fullick August 25th, 2008 01:32 AM

No.

Doesn't show up in clip browser either - just in the list of devices that is working properly. Looks like it is not mounted as a volume in the old terms - but I don't know how to manually mount things in Vista - or if it is even possible.

Ola Christoffersson August 25th, 2008 02:30 AM

Does the card show up in the camera or in another computer? I'm thinking that it is not properly formated?
Also - have you tried deleting it from the device manger and let Vista reinstall it?

Graeme Fullick August 25th, 2008 06:58 AM

Yes,

Card shows up in the camera and in my other computers. I am beginning to think that there is a definite hardware problem here with my Dell XPS1330.

George Kroonder August 25th, 2008 08:11 AM

Does it show up when you restart with the card inserted? If that is the case you may need to reload you notebooks' "chipset" drivers.

Also did you change anything in the notebooks' BIOS?

George/

Buba Kastorski August 25th, 2008 02:32 PM

I did have the same problem, I got the same XPS, liked the size and shape, i couldn't make it work, next day brought it back to store, looks like sony trying hard to keep it proprietary,
got the vaio - working well.

Graeme Fullick August 26th, 2008 04:02 AM

It all worked fine till I had a blue screen episode - so I know that the XPS M1330 does work fine. Dell are coming out tomorrow to fix it - and I hope get my SXS slot working again.


All times are GMT -6. The time now is 02:24 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network