DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Sony XDCAM EX Pro Handhelds (https://www.dvinfo.net/forum/sony-xdcam-ex-pro-handhelds/)
-   -   Need Help: Doing a WebCast Shoot with the EX3 (https://www.dvinfo.net/forum/sony-xdcam-ex-pro-handhelds/479844-need-help-doing-webcast-shoot-ex3.html)

William Griffin June 3rd, 2010 01:20 PM

Need Help: Doing a WebCast Shoot with the EX3
 
hello all...

I am doing a internet web cast with my EX3 next week and I need to know the following:

The client wants me to give them a video/audio signal via the firewire cable out put...can this this happen on the EX-3 if I put the output of the fire wire on "HDV" mode? As I will then hook up that cable to a Mac Book Pro that will "broadcast" the signal to the servers.

I do this all the time, on net shoots, using my Sony V1u, but this will be the first time I am using my Sony EX-3, as thats the camera the client wants to use.

Many thanks....

Chris Medico June 3rd, 2010 07:10 PM

Thats right. If you put the camera in HDV mode you will have video at the firewire port. That should work fine. We do that with the EX1.

William Griffin June 4th, 2010 08:40 AM

Does this also give me audio?

As I will have a Shure FP-33 mixer with a wireless mike plugged into the audio input, which I will then put on the main speaker, then I will plug the output of the mixer into the audio inputs of the camera. I think this should work giving the fire wire output a video and audio signal.

Am I right?


TIA

Dean Harrington June 5th, 2010 05:54 PM

firewire ...
 
I have not used this process because of the HDV codec but there should be problem doing so. The only question remains is whether HD/SDI is blocked while using firewire. I seem to recall that you can't use both at the same time. You might think about a HD/SDI breakout box instead of the HDV firewire hook-up on the EX3 for better quality in your relay. AJA or Matrox units would be good to look at.

William Griffin June 5th, 2010 06:08 PM

the client wants a firerwire out put....now I need to know, will it also output audio as well?

thanks

Andy Shipsides June 5th, 2010 07:16 PM

William,

Just set your recording mode to SP and turn HDV iLink output on. Then the camera will act like your V1u and stream out HDV video.

Andy

Christoph Gelfand June 5th, 2010 08:53 PM

I just had a similar shoot- however my client wanted webcast output in SD (I dunno if there's many webcast options in HD). So I outputted in SD via the RCA connection and connected that to my DSR11 DV deck and used the firewire output from that to give the webcast guys. I don't think HDV will play well with anything streaming, but I could be wrong...

William Griffin June 5th, 2010 09:07 PM

They want firewire to output to a laptop.... they say they have done this before, but I want to be safe, not sorry.

Craig Seeman June 5th, 2010 10:23 PM

HDV will certainly work for live streaming if all you have is firewire in to your computer or streaming device.
I've used HD-SDI into MXO2-LE to my MacPro and my MacBookPro without issue though. HD in of any type doesn't stop you from streaming SD.

William Griffin June 8th, 2010 04:42 PM

Big Problem: webcast shoot, video but no audio...
 
Hello all....

A few days ago I posted a thread about me doing a webcast shoot, well today was a set up day and for some reason my Sony EX3 would put out a video signal, but no audio. The camera is set to 1080i at SP mode (HDV) and the fire wire is set to enable..but all we got was video...NO AUDIO.

when I charged out the cameras from the EX3 to my Sony V1U....its all worked. I am plugged into a Mac Book Pro, using I-chat, as thats what the client wants to use. Also, in the EX3 viewfinder, the I-link logo would not come up, as it was suppose too, as the book says......

so the question is....why no audio from the fire wire port from the EX3? any ideas....

thanks

Ned Soltz June 11th, 2010 02:24 PM

HI, Bill

I recall going out firewire once from the EX-3 and I did get audio.

Unfortunately, my EX-3 is out for the weekend so I can't test it now.

William Griffin June 11th, 2010 07:36 PM

Hello Ned,

It turns out that my EX3 and the fire wire works just fine.....I hooked it up to my V1u and put the ex3 on HDV mode....and both cameras saw each other. when I record on the ex3, the v1u will go inito record also via the fire wire cable. But the EX3 has to sense a true I-link connection in order it to work the right way.

the cheap client used I-Chat on his mac in order to save money on a sat truck and the camera did not like the link that the mac fire wire was sending. But now I know it works as I have a client that likes HDV, but wants a tape...now I can shoot on the ex3 and then make a dub.

One thing I did notice that there was about a 1 second delay in audio to video, going from one camera to the other...I guess that is normal.


All times are GMT -6. The time now is 06:19 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network