DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Sony XDCAM PMW-F3 CineAlta (https://www.dvinfo.net/forum/sony-xdcam-pmw-f3-cinealta/)
-   -   after v1.4 can't find original CBK-RGB Slog in menu (https://www.dvinfo.net/forum/sony-xdcam-pmw-f3-cinealta/510411-after-v1-4-cant-find-original-cbk-rgb-slog-menu.html)

Leonard Levy September 3rd, 2012 02:44 PM

after v1.4 can't find original CBK-RGB Slog in menu
 
I bought the CBK-RGB upgrade awhile ago and it was installed on my F3 when I did the V1.4 upgrade..
I just noticed that I cannot seem to access my original Slog options in the standard menu despite having turned the PP version of Slog off. Never really checked before.

So I put the SxS card that came with CBK-RGB to remove and then re-install Slog and it is not accepting my password. The only option is Remove so presumably its in there.
Unless I have forgotten my password, ( unlikely ) or somehow got my card confused with a friends then this is weird

Ron Wilk September 3rd, 2012 08:02 PM

Re: after v1.4 can't find original CBK-RGB Slog in menu
 
Was S-Log engaged when you installed the 1.4 update?
Mine was and is still engaged, while the Firmware version is available I believe via—and I could be mistaken since I have not looked for it recently— a PP menu rather than the main menu. And since I haven't really played with the firmware version, I will take a leap and assume that the firmware version must be disabled for the original to be visualized and activated, but again, this is just a guess.

Alister Chapman September 4th, 2012 06:47 AM

Re: after v1.4 can't find original CBK-RGB Slog in menu
 
You can remove any of the option keys to any SxS card. It does not need to be the card that the option cam on, so it's unlikely to be the card, unless the card has a CBK-RGB option already on it.

I upgraded both my F3's to 1.4 without any problems, the RGB option works exactly as before.

Leonard Levy September 5th, 2012 10:03 PM

Re: after v1.4 can't find original CBK-RGB Slog in menu
 
Beats the hell out of me but while I could not for the life of me get the old SLog option to show up in the standard menu's 2 days ago - I went to bed and there it was in the morning today. Did it have to do with some setting ....?.... was it just gremlins....? Thanks for your help in at least letting me know it had nothing to do with v1.4


All times are GMT -6. The time now is 04:46 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network