DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   What Happens in Vegas... (https://www.dvinfo.net/forum/what-happens-vegas/)
-   -   Terrible looking playback in Vegas??? (https://www.dvinfo.net/forum/what-happens-vegas/141782-terrible-looking-playback-vegas.html)

Tim Cee February 7th, 2009 10:06 AM

1 Attachment(s)
Hey Everyone, while gathering the system and settings info you requested I post I noticed that I am using 500 MB of 1024 available MB of RAM. Am I chasing my tail thinking that is my issue or? It just stuck out for some reason. I hope this helps you help me as this is frustrating to me so I know it is getting old with all of you. I apologize and definitely appreciate all the help. I have come to the opinion that my Vegas preview window will never have the same playback quality as watching my footage via an HDTV or watching it full screen on my PC. I hope the info below leads us some place. I have attached a screen shot of my settings in the video tab of prefferences, hope that was what you needed. Thanks again!
My PC system is as follows: My Dell PC Specs
Windows Vista 32 bit
Dell XP 420 with Intel Core 2 Quad CPU Q6700 @ 2.66 GHz x 2.66 GHz
4 GB Ram
Nvidia GeForce 8800 GTX Graphics Card
22 LCD Monitor using Spyder for calibration
Vegas Pro 8
Canon XH A1
Canon HV30 for playback and capture

Andy Todzia February 7th, 2009 12:11 PM

I don't think that is going to solve your problem because I have 4 GB of ram allocated on this screen (out of 12 GB total, Vista 64 bit) and I am not happy with full screen playback. Reduced size playback is sharper, but it stills stutter. I think Sony needs to address this in the next version.

Perrone Ford February 7th, 2009 12:43 PM

That setting is for RAM renders. Which you don't seem to be doing, but are not a part of the problem you describe. But reading back through the thread carefully, I wanted to ask you this.

In your project properties. (File > Properties), is your pixel format 8-bit or 32-bit. If it's set at 8, change it to 32-bit and see if this improves what you see. It will have other ramifications, but I am curious about this.

-P

Quote:

Originally Posted by Tim Cee (Post 1008189)
Hey Everyone, while gathering the system and settings info you requested I post I noticed that I am using 500 MB of 1024 available MB of RAM. Am I chasing my tail thinking that is my issue or? It just stuck out for some reason.


Tim Cee February 7th, 2009 06:59 PM

Quote:

Originally Posted by Perrone Ford (Post 1008263)
That setting is for RAM renders. Which you don't seem to be doing, but are not a part of the problem you describe. But reading back through the thread carefully, I wanted to ask you this.

In your project properties. (File > Properties), is your pixel format 8-bit or 32-bit. If it's set at 8, change it to 32-bit and see if this improves what you see. It will have other ramifications, but I am curious about this.

-P

Other Ramifications? Specifics Please? And Thanks, I will try that real fast then check back here in case you answered.

Edward Troxel February 7th, 2009 07:06 PM

The RAM setting is mainly for RAM previews but is also used some in rendering. I've seen instances where setting the RAM number large would cause a render to fail while setting it to a low number would let it succeed. I do NOT recommend dropping it to 0, though.

As for the 8-bit setting vs the 32-bit setting, the 8-bit setting is the default and will definitely be FASTER than the 32-bit setting.

Perrone Ford February 7th, 2009 07:49 PM

Quote:

Originally Posted by Tim Cee (Post 1008418)
Other Ramifications? Specifics Please? And Thanks, I will try that real fast then check back here in case you answered.

Yea, Edward beat me to it. 32 bit mode is slow, but does give the depth of color you may feel you're not seeing. I tend to cut in 8-bit, but when I move to color correction and grading, switch to 32 bit mode.

Tim Cee February 7th, 2009 11:03 PM

Quote:

Originally Posted by Perrone Ford (Post 1008442)
Yea, Edward beat me to it. 32 bit mode is slow, but does give the depth of color you may feel you're not seeing. I tend to cut in 8-bit, but when I move to color correction and grading, switch to 32 bit mode.

Well, Thanks for all the suggestions everybody. I guess I will run the way it is and make the best of it. Perhaps someone will come along with the cure eventually. I am hearing others say I am not the only one with this complaint that the Vegas preview window leaves little to be desired. Thanks again.


All times are GMT -6. The time now is 09:18 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network