DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   What Happens in Vegas... (https://www.dvinfo.net/forum/what-happens-vegas/)
-   -   .mp4 and .mov files suddenly lost audio in vegas (https://www.dvinfo.net/forum/what-happens-vegas/466536-mp4-mov-files-suddenly-lost-audio-vegas.html)

Guile Branco October 26th, 2009 10:09 PM

.mp4 and .mov files suddenly lost audio in vegas
 
Hi there
I hope somebody out there has an answer... a couple of weeks ago everything was running perfect - I edited several reels and videos utilizing quicktime and mp4 files with no glitches.
Suddenly one day (I don't remember erasing anything), when I open the VEG files, the audio of all mp4 and .mov files are GONE. Then I tried opening mp4 and quicktime files on vegas and the same - no audio, just video.
So I've been trying unsuccessfully to download codecs ...
I have Vegas Pro 8 running on windows vista 64 bit.
Thanks
G

Mike Kujbida October 27th, 2009 04:15 AM

If you have iTunes on your computer and recently updated it, that's the problem.
QuickTime 7.6.4 has been causing grief to a lot of Vegas users.
The only know solution so far is to uninstall this version and install nothing newer than QuickTime 7.6.2
If you are running iTunes, you'll need to roll back to the previous version to get it to work as it's tied to QuickTime.

Guile Branco October 27th, 2009 10:42 AM

YOU GOT IT!!!
Darn - I just uninstalled the new version and went back to the 7.6.2 and all works fine.
Question is: WHY???????????????????????? Shouldn't a newer version be better???

Mike Kujbida October 27th, 2009 11:02 AM

Shouldn't a newer version be better???

Blame Apple for this, not Sony.

Having said this, Pro 9.0c which was just released has this as one of it's many bug fixes:

Fixed an issue reading QuickTime audio when using QuickTime 7.6.4.

Hopefully this will put an end to this particular problem :-)


All times are GMT -6. The time now is 11:17 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network