DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   What Happens in Vegas... (https://www.dvinfo.net/forum/what-happens-vegas/)
-   -   Video won't render, stuck at 0 (https://www.dvinfo.net/forum/what-happens-vegas/514703-video-wont-render-stuck-0-a.html)

Richard Tetik March 2nd, 2013 02:38 AM

Video won't render, stuck at 0
 
Hi guys,

I've got a project (video and audio) in Sony Vegas which I'm trying to Render to a 1080p quality file and Vegas is stuck at 0%.

Here are the facts:

i.) I have been able to render the project as a "DVD Architect Pal Widescreen file" no problems however when I want to render the 1080p file it just doesn't work.

ii.) I was able to render a "video only" 1080p file using the "Blu-Ray 1920 x 1080, 25p 25Mbps" template. However this gives me no audio.

iii.) The project was based on a previously rendered 1080p mp4 file.

iv.) As the Blu-Ray template worked I have tried to match all of the settings on the Blu-Ray template to the "Internet 1080p HD" template but even without audio the Internet HD template will not render.

v.) I have also copied the whole project into a new Sony Vegas file, but the issue follows me like a bad smell.

vi.) I've never had this issue before rendering files. Usually 5 min projects like this take upto 25 mins to render.

Please could I have some suggestions??

Thanks
Rich

Ron Windeyer March 2nd, 2013 09:21 PM

Re: Video won't render, stuck at 0
 
What is the desired destination or use for this file?

If you want to burn a Bluray, the conventional wisdom seems to be that you render audio and video files separately, then combine them in DVD Architect. That's why the bluray template doesn't give you the audio option. Render an AC3 file as well.

If you just want a mp4 file, you can manipulate the Sony Tablet template in the MainConcept section to give whatever parameters you want.

Richard Tetik March 5th, 2013 06:57 PM

Re: Video won't render, stuck at 0
 
Hi Ron,

Thanks for the reply. I was just trying to output a .mp4 file. Anyway for some reason it is working now. I just played around with the internet HD 1080p template. I think it may have been something to do with the progressive download option being "ticked". Unticking that sorted the issue.

Thanks again,
Richard


All times are GMT -6. The time now is 05:53 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network