5D3 footage nightmare at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.

Thread Tools Search this Thread
Old January 9th, 2015, 02:32 AM   #1
Inner Circle
Join Date: Nov 2008
Location: UK/Yorkshire
Posts: 2,053
5D3 footage nightmare

for some reason this has just started to happen - my PC is not on the net so no updates have installed, neither have I installed any apps or updates manually but I'm getting 'Error Compiling Movie - Unknown Error' when I export - it happens as soon as the timeline gets to the first MOV file from my 5D3. I've tried renaming the extension to MP4 which I know has solved some issues for other users but what gives! I've had no problem with 5D3 files so far and this is just out of the blue! The thing is that earlier in the project there are files from the same shoot using the 5D and it renders them fine!

The really annoying thing is that is all plays from the timeline with no problems!

My next step is to transcode using Cineform but I can't afford the time to do this for future projects - I need a fix

Any ideas?

Peter Rush is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 03:34 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network