Liquid Edition 5.62 Problems at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Avid Editing Family

Avid Editing Family
All flavors of Media Composer, Symphony and more.


Reply
 
Thread Tools Search this Thread
Old April 22nd, 2005, 11:57 PM   #1
New Boot
 
Join Date: Nov 2004
Location: Singapore
Posts: 6
Liquid Edition 5.62 Problems

I recently formatted my PC and re-installed Windows XP Professional with SP2. I loaded all necessary drivers (including latest drivers from the pinnacle website for my PRO card). After which I installed LE 5.62 (also downloaded off their website). After installation and verification of my LE, I attempted to playback the "Start_Pal" project's timeline. Playback was jerky and grainy and plays at 1-5 fps. It occassionally crashes too. I have been using LE 5.62 for sometime with SP1 on the same system before and there was no problems. Please advise. Thanks.
Max Woo is offline   Reply With Quote
Old April 23rd, 2005, 12:06 AM   #2
Trustee
 
Join Date: Oct 2004
Location: Oppland, Norway
Posts: 1,394
Max: Could be your graphic card driver. I heard from others in others forums that this is a problem. So my advise would be: try to find and download a newer graphic card driver.

Good luck!

- Per Johan
Per Johan Naesje is offline   Reply With Quote
Old April 23rd, 2005, 12:50 AM   #3
Wrangler
 
Join Date: Oct 2003
Location: DFW area, TX
Posts: 6,108
Images: 1
Max,

I think I read on the Pinnacle website that the newer version 5.62 wasn't necessarily compatible with SP2. I could never get it to intall and then couldn't get my 5.5 to run either. So, what did I do..I bought an Apple and have been happily editing ever since. Got tired of Pinnacle software never working as advertised. I know that's probably not the answer you were lookking for. Do check their website for SP2 compatibility issues.

=gb=
Greg Boston is offline   Reply With Quote
Old April 23rd, 2005, 01:45 AM   #4
New Boot
 
Join Date: Nov 2004
Location: Singapore
Posts: 6
Wow! Thanks for the fast replies.

Well, I am actually using the latest drivers provided by Pinnacle for the PRO AGP accelerator card. (Radeon 8500) Which can be found at this URL: http://www.pinnaclesys.com/docsuppor...06&page_id=860
Thats version "Liquid Edition Pro Display drivers 7.96"

I was thinking of just formatting (Again!) and this time do SP1. But I went to the LE community website and users and even the Pinnacle techs tell me that even though LE 5.62 is not certified for SP2, people have been able to use it on SP2 without problems.

Another question: Are there any differences between those drivers provided by ATI and those on the Pinnacle website for my PRO AGP card. (I was looking at Device Manager and the drivers for the card itself and capture hardware on board the card and it was listed as "Provided by: ATI")

Quote:
Originally Posted by Per Johan
Max: Could be your graphic card driver. I heard from others in others forums that this is a problem. So my advise would be: try to find and download a newer graphic card driver.

Good luck!

- Per Johan
So where can I find a newer graphic card driver? Thanks again.
Max Woo is offline   Reply With Quote
Old April 23rd, 2005, 12:37 PM   #5
Major Player
 
Join Date: Jun 2003
Location: Orlando, FL
Posts: 481
I've been running 5.62 on an SP2 machine with no problems. I don't have the pro card, I'm running an FX5200 nVidia. Go into the firewall protection for SP2 and make sure that you give LE permission to run. I think the firewall protection slows down and stops some of the background rendering, but I'm not completely sure.
David Stoneburner is offline   Reply With Quote
Old April 25th, 2005, 10:29 AM   #6
Major Player
 
Join Date: Oct 2003
Location: Chatham, UK
Posts: 282
I se 5.62 (not Pro) - I used to have 5.1 Pro but had so many problems that I ditched the ProCard and replace it with an ATI9800. OK I do not get realtime previews to TV until yellow slices are rendered and had to get an AV/DV converter but I now sleep at night and have learned to live with the change. With 5.62 the slices automatically turn green on completion of rendering anyway so I just do something else in the meantime (no time wasted). I know this is no consolation but is an option you should consider.

btw I have an AMD2500 (1.8GHZ) with 1 gig RAM.
__________________
Alan McC
Alan McCormick is offline   Reply With Quote
Old April 26th, 2005, 06:47 AM   #7
New Boot
 
Join Date: Nov 2004
Location: Singapore
Posts: 6
Thanks for all the help. I don't know how but somehow it fixed itself. I hope it won't suffer a relapse and go haywire again.
Max Woo is offline   Reply With Quote
Old April 26th, 2005, 09:22 AM   #8
Major Player
 
Join Date: Dec 2003
Location: Albany NY
Posts: 311
Tip not for the faint of heart!!!!

I have found that Pinnacle Edition (various versions) problems can sometimes be solved with a cold boot (Turning off the power supply to the computer without shutting down) Like I said, this is not for the faint of heart, because you can sometimes create other problems with windows.

Note: Because of Editions instant save feature, you do not lose your project, but it does automatically open a new sequence. You might panic at first, thinking your project is gone, but look in the sequences folder - it's still there.

Use cautiously - your mileage may vary.
Mike Cavanaugh is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Avid Editing Family

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 05:23 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network