No audio on last 4 frames at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon EOS Full Frame for HD

Canon EOS Full Frame for HD
All about using the Canon 1D X, 6D, 5D Mk. IV / Mk. III / Mk. II D-SLR for 4K and HD video recording.


Reply
 
Thread Tools Search this Thread
Old September 29th, 2014, 03:06 AM   #1
Tourist
 
Join Date: Jun 2014
Location: Sweden
Posts: 1
No audio on last 4 frames

I have a Canon 5D Mark III and I have noted that the last 4 frames of all my video clips have no audio (audio level is zero). This is independent of resolution, compression and framerate (ALL-I/IPB, 25/50 fps, 720p/1080i). I took my camera to the Canon Service Center. They replied that all Canon dslr's are working this way and that this is not an error but instead more of just the way they work. I'm not satisfied with that answer. What makes me concerned is that when scanning the internet it does not seem like anybody else have experienced this problem.
The problem can be seen with all my available video software i.e Final Cut Pro X, Premiere CS6, Quicktime, VLC ...
Have anybody else experienced this?
Anders Storm is offline   Reply With Quote
Old September 29th, 2014, 01:08 PM   #2
Major Player
 
Join Date: May 2008
Location: Dayton, OH
Posts: 270
Re: No audio on last 4 frames

Perhaps the issue is that your camera records an extra 4 frames of video with each scene, and the audio stops where it is supposed to be. ;-) I know I am being funny, but the end of a scene is so fluid anyways, why not just record an extra half-second and be done with it?
Vince Pachiano is offline   Reply With Quote
Old September 29th, 2014, 01:48 PM   #3
Inner Circle
 
Join Date: Jun 2007
Location: Belgium
Posts: 9,064
Re: No audio on last 4 frames

My Panasonic gh3 doesn't record audio the first 8 frames of every recording which has been reported by other users, as long as your camera works otherwise I wouldn't worry about it. Those few missing audioframes won't make any difference.
Noa Put is online now   Reply With Quote
Old September 29th, 2014, 02:43 PM   #4
Inner Circle
 
Join Date: May 2006
Location: Camas, WA, USA
Posts: 5,513
Re: No audio on last 4 frames

It could be the NLE or playback software. It might not deal with the final packets of audio properly.

Have you tried playback with other decoders or different machines? (Sometimes faulty resources on a machine are shared by multiple apps.)
__________________
Jon Fairhurst
Jon Fairhurst is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon EOS Full Frame for HD

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 05:29 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network