My xf100 tests / issues? at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon XF Series HD Camcorders

Canon XF Series HD Camcorders
Canon XF305, XF205 and XF105 (with SDI), Canon XF300, XF200 and XF100 (without SDI).


Reply
 
Thread Tools Search this Thread
Old May 21st, 2011, 08:16 AM   #1
Regular Crew
 
Join Date: Mar 2011
Location: Princeton MA
Posts: 142
My xf100 tests / issues?

Well I started testing and trying out the camera and one thing that may be an issue is the thumb record button if you press it on any edge it sticks and is noisy but it you push it in the middle it's smooth an quite. It feels like it's defective but this could be just the way they are, maybe other owners could let me know about there button.

I used the 108060i 50mbs setting and in all manual, I was very impressed with my outside good light videos. I'm not impressed with the low light video I tested. I used the preset 0/6/12 gain settings 0 was to dark 6 was just getting grainy and 12 to grainy. I also had focus issues in instant auto focus with face it could not stay locked on in low light it would continually go in and out of focus thats no good may be it's a setting? Any help on this thanks

I'm going to test more today and I'm also going to change from 60i to 30p I put the wide-angle on late late night and when I put it to 30p it brightened up. I know I'm not setting something up right because my xa10 shot great in low light , any tips would be great on setting up for this. More to come. Thank you
Gerald OConnor is offline   Reply With Quote
Old May 21st, 2011, 09:08 AM   #2
Major Player
 
Join Date: Mar 2007
Location: Madrid, Spain
Posts: 238
Re: My xf100 tests / issues?

Hi:

I haven't had the problem with the record button you mention, maybe I just push it right. It feels natural to push it just right.

It is well known that noise becomes a problem beyond 6dB gain. Check the forum.

There are problems with autofocus in all AF modes in low light/low contrast, and for what I have tested, contrast does not take into account colour, only luminance, check this:


Any camera will struggle with AF in such conditions, some handle it better than others. I haven't tried face recognition though.

Shooting in 60i/30p/24p you will note a difference in light sensitivity. By default the camera shoots at 360 degree shutter angle, that is 1/60, 1/30 or 1/24 shutter speed, hence shooting 30p will appear twice as bright as 60i, but if you set the shutter speed the same, it will all be the same.

Anyway, regarding shutter speed, it is well known that shooting at 360 shutter angle gives blurry images for 24p/30p. It is recommended to shoot at 180 degree shutter angle. I don't know how to make this a default though.

Also, if you shoot 720p instead of 1080p resolution you gain a stop. You might get a better result shooting in 720p in low light conditions and then scale up in post if needed.

BR, Erik
Erik Norgaard is offline   Reply With Quote
Old May 21st, 2011, 09:32 AM   #3
Major Player
 
Join Date: May 2006
Location: Colorado
Posts: 288
Re: My xf100 tests / issues?

Hi Gerald,

My record button occasionally does the same thing if I don't press it squarely.

Pat
Pat Reddy is offline   Reply With Quote
Old May 21st, 2011, 11:59 AM   #4
Go Cycle
 
Join Date: Dec 2001
Location: Huntington, NY
Posts: 795
Re: My xf100 tests / issues?

Gerald: Are you using the DEFAULT custom profile?

If so, change one of your Profile Settings and rename... INDOORS. Set both the Gamma and Matrix to NORMAL 4.
Now, go into your MATRIX setting and boost the GAIN to around +15. Lower your sharpness to -7 and adjust the Knee setting to address the grain issues as well as horizontal detail.

You can actually go to 10.5 with the top gain. Go into your Camera setting. Make H=10.5 Now make AGC top off at 12db. You can actually make M=7 or slightly higher with 0= 0 or even -3/-6 db.

This camera was like my XHA-1. BAD and grainy out of the box....need the proper profile setting.
__________________
Lou Bruno
Lou Bruno is offline   Reply With Quote
Old May 21st, 2011, 07:10 PM   #5
Regular Crew
 
Join Date: Mar 2011
Location: Princeton MA
Posts: 142
Re: My xf100 tests / issues?

Thank you Lou. I have gone in and set up a preset like you said the knee setting is a little confusing. enable is ON, auto ON, slope 0, point 95, and saturation 0. I turned saturation to -7. Was that the correct parameter to lower. Well off to try it out so far. Thank You Lou and everyone else with imput.
Gerald OConnor is offline   Reply With Quote
Old May 24th, 2011, 08:38 AM   #6
Go Cycle
 
Join Date: Dec 2001
Location: Huntington, NY
Posts: 795
Re: My xf100 tests / issues?

Master Pedestal -4 Knocks out some grain

Black Gamma -5 Does the same Nice blacks

Low Key Sat 6

Knee Slope 11 and Point 95

Sharpness -7 and HV detail 3

Knee Apt. Gain 0 slope 1

Coring 10
__________________
Lou Bruno
Lou Bruno is offline   Reply With Quote
Old May 24th, 2011, 12:28 PM   #7
Regular Crew
 
Join Date: Mar 2011
Location: Princeton MA
Posts: 142
Re: My xf100 tests / issues?

Thank you Lou I added those to my lowlight profile. The xf100 dosnt have the knee apt. option only knee. I will test out the settings tonight. What are you useing for everyday settings I have put Dougs in from the Votex DVDs for the xf300 and shot all day and just relized I had the lowlight cp profile on. Thanks you. Gerald
Gerald OConnor is offline   Reply With Quote
Old May 24th, 2011, 04:11 PM   #8
Go Cycle
 
Join Date: Dec 2001
Location: Huntington, NY
Posts: 795
Re: My xf100 tests / issues?

Knee Aperature=Knee Apt.

ALSO...VORTEX settings are dark due to the cine modes.
__________________
Lou Bruno
Lou Bruno is offline   Reply With Quote
Old May 24th, 2011, 05:04 PM   #9
Regular Crew
 
Join Date: Apr 2011
Location: United States
Posts: 38
Re: My xf100 tests / issues?

Quote:
Originally Posted by Lou Bruno View Post
Master Pedestal -4 Knocks out some grain

Black Gamma -5 Does the same Nice blacks

Low Key Sat 6

Knee Slope 11 and Point 95

Sharpness -7 and HV detail 3

Knee Apt. Gain 0 slope 1

Coring 10
Don't know if this should be a separate thread, but can someone point me to a good resource that explains these attributes (Coring, Knee, Master Pedestal etc) and how they affect the image?
John M. Kim is offline   Reply With Quote
Old May 24th, 2011, 06:37 PM   #10
Regular Crew
 
Join Date: Mar 2011
Location: Princeton MA
Posts: 142
Re: My xf100 tests / issues?

Quote:
Originally Posted by Lou Bruno View Post
Knee Aperature=Knee Apt.

ALSO...VORTEX settings are dark due to the cine modes.
I tested your settings and his settings today, yours are much brighter. I haven't downloaded any yet to see how they look on my computer and ill play the tests later on my HDTV with camera hooked up via hdmi. They are very nice on the cameras LCD. Do you use these settings for everyday stuff other than lowlight. I also found knee apt under sharpness and it was already set to your settings. Thank you
Gerald OConnor is offline   Reply With Quote
Old May 24th, 2011, 06:46 PM   #11
Regular Crew
 
Join Date: Mar 2011
Location: Princeton MA
Posts: 142
Re: My xf100 tests / issues?

Quote:
Originally Posted by John M. Kim View Post
Don't know if this should be a separate thread, but can someone point me to a good resource that explains these attributes (Coring, Knee, Master Pedestal etc) and how they affect the image?
Thats a good idea maybe people could post what cp profiles they have made up and it would be great if they could explain some on how and why, myself it would just be trial and error LOL.Thanks
Gerald OConnor is offline   Reply With Quote
Old May 24th, 2011, 06:57 PM   #12
Major Player
 
Join Date: Dec 2006
Location: Walworth, NY
Posts: 291
Re: My xf100 tests / issues?

John,

Pages 102-104 in your owners manual gives very good descriptions and how the changes effect the image. If you plug your camera into a monitor/TV, you can also see what the change look like in real time.
__________________
Dave Chilson
www.loc.org
David Chilson is offline   Reply With Quote
Old May 24th, 2011, 10:13 PM   #13
Regular Crew
 
Join Date: Mar 2011
Location: Princeton MA
Posts: 142
Re: My xf100 tests / issues?

Quote:
Originally Posted by Lou Bruno View Post
Knee Aperature=Knee Apt.

ALSO...VORTEX settings are dark due to the cine modes.
Lou
What is the best setting for the xf100 is it 1080i60 50mbps, 1080p30 50mbps, or the 720p60 50mbps and then render them to the web or a disk as needed. I just want the best setting because I have now idea at this point what the final render will be. Here are some 720p60 and 720p30 with your low light settings in my camera. Thank you
Gerald OConnor is offline   Reply With Quote
Old May 25th, 2011, 07:06 AM   #14
Go Cycle
 
Join Date: Dec 2001
Location: Huntington, NY
Posts: 795
Re: My xf100 tests / issues?

I am not a big fan of 24P. I actually prefer 1080i (60i)@ 50Mps because I want a video look. However, there are times that I will use 30P only. In this setting, it appears that the material is even brighter with my INDOOR setting. I use 50 Mps because of the 4:2:2 color sampling and less artifacting @ a higher bit rate.

Keep in mind that different shooting environments require different profiles. On bright days, I prefer crushing the blacks and bringing up the color matrix to around 25 or so. I have my own OUTDOOR and even a VIVID setting. I used my professional JVC HD monitor to adjust the parameters. You can't use the LCD monitor or the useless waveform set-up in the menu.

This camera reminds me so much of the CANON XHA-1(S) I owned. Out of the box it is really flat and not appealing. Yes, I can adjust in POST, but that is just another step I can avoid. However, there are times that grading etc. has to be done, especially with changing light etc.


I guess it is just a personal preference.
__________________
Lou Bruno
Lou Bruno is offline   Reply With Quote
Old May 26th, 2011, 06:39 AM   #15
Go Cycle
 
Join Date: Dec 2001
Location: Huntington, NY
Posts: 795
Re: My xf100 tests / issues?

My Outdoor setting. I compressed the video first before importing to Vimeo thus not a clean picture like the original edited version. I used -6db 50 Mps. Cine 2.


The tough part was using the LCD screen outdoors for the low shots. It was "hit or miss" as it relates to framing.......difficult to use the screen in daylight. I will have to get a sun shade.

The slo-mo was using TWIXTOR and not the camera.

__________________
Lou Bruno
Lou Bruno is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon XF Series HD Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 09:46 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network