Sound problem transferring tape at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XL and GL Series DV Camcorders > Canon XL1S / XL1 Watchdog

Canon XL1S / XL1 Watchdog
Can't find it on the XL1 Watchdog site? Discuss it here.


Reply
 
Thread Tools Search this Thread
Old October 1st, 2005, 04:27 AM   #1
Regular Crew
 
Join Date: Jun 2004
Location: East Midlands
Posts: 137
Sound problem transferring tape

We use Canon XL1-s for wedding videography. The cameras get some pretty heavy use throughout the season so playback time is reduced as much as possible when transferring into the NLE. To combat this I purchased a Canon MV500i camcorder with a view to using it purely as a playback machine.
I have tried in both LP & SP, when i play the tapes the picture quality is perfect, however i don't get any sound either into the NLE or through the audio out or built in speaker on the camcorder. It plays perfectly on the XL1s.
Anybody else had any similar problems when using a different playback machine, or know of something simple that i've overlooked which will rectify the problem?
I need to get away from using the XL1 for tape transfer, it's already going in for a second service this year!
Carl Walters is offline   Reply With Quote
Old October 1st, 2005, 06:58 AM   #2
Wrangler
 
Join Date: Sep 2001
Location: Northern VA
Posts: 4,291
In general, interchangeability problems are not uncommon with tapes recorded at LP speed, but not expected at SP speed.

I assume the MV500i plays tapes recorded on it without a problem.

Does the XL1s play tapes recorded on the MV500i OK? If not, one of the two is likely to have a head alignment issue.

Sounds like it is a problem with tapes from more than one XL1s - is that the case? If no XL1s tapes play on the MV500i, and the XL1s tapes play OK on all the XL1s machines, I would suspect something wrong with the MV500i, especially if it was purchased used.
__________________
dpalomaki@dspalomaki.com
Don Palomaki is offline   Reply With Quote
Old October 1st, 2005, 08:17 AM   #3
Regular Crew
 
Join Date: Jun 2004
Location: East Midlands
Posts: 137
The MV500i plays stuff recorded on that without a hitch. The XL1s' also play stuff recorded on each other no problems, it's just a problem playing back xl1 stuff on the mv500.
Carl Walters is offline   Reply With Quote
Old October 1st, 2005, 03:21 PM   #4
Wrangler
 
Join Date: Sep 2001
Location: Northern VA
Posts: 4,291
Do the XL1s paly stuff recorded on the MV500i without problem?

If th MV500i is a new system under warranty, best to contact Canon service.
__________________
dpalomaki@dspalomaki.com
Don Palomaki is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XL and GL Series DV Camcorders > Canon XL1S / XL1 Watchdog

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 08:37 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network