NeoScene = After Effects crash at

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.

Thread Tools Search this Thread
Old December 20th, 2009, 09:55 AM   #1
Join Date: Nov 2006
Location: Erie PA
Posts: 3
NeoScene = After Effects crash

Forgive me if this has been discussed but I can't find any info for the fix. We just bought NeoScene to convert some 5D footage and it worked great but now After Effects CS4 is not working. I just went through a complete system reinstall and every time I reinstall NeoScene, it crashes. If I uninstall NeoScen all is well. I see a "Fix After Effects" under tools but can't find any documentation on how to use it. Can any of you point me in the right direction? BTW, this is on a HP z800 workstation with a AJA Xena LHI if that makes a difference.
Joe Ferralli is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 10:05 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network