Problem with Sony Anycast at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Convergent Design Odyssey

Convergent Design Odyssey
...and other Convergent Design products.


Reply
 
Thread Tools Search this Thread
Old July 6th, 2011, 05:57 PM   #1
Major Player
 
Join Date: Jun 2006
Location: Canberra Australia
Posts: 227
Problem with Sony Anycast

Had a problem with a multicam shoot last night.

Trying to record out of a Sony Anycast switcher in PAL standard def.
The SDI signal would keep dropping out every 30-50 seconds. The NanoFlash recognized the signal but would then drop sync.
Tried several different cables - no difference.
Due to time pressures we gave up on the NF and found a tape deck to record to and got on with the interview.
After the gig I hooked the NF up to my camera (Sony PMW-350 outputting a SD signal) and all was fine.

Anyone got any ideas about what is different about the Anycast ? - it's not mine so I don't have access to it for any further testing.
__________________
Lighting Cameraman - www.rotahead.com.au
Sony PMW-350, FS7, JVC LS300, BMPCC, BMPC, GH5 & a shed full of lights,dollies, jibs
Rohan Dadswell is offline   Reply With Quote
Old July 7th, 2011, 10:25 AM   #2
Sponsor: Convergent Design
 
Join Date: Jul 2010
Location: Colorado Springs Colorado
Posts: 166
Re: Problem with Sony Anycast

Hello Rohan,

I would try feeding the signal to a monitor, to see if the signal ever flickers, or goes away without removing the SDI,

Secondly did the nanoFlash show any Error messages when it would loose source like "LOST SRC 00 01"?

This may help us debug this a bit further.

Best Regards
__________________
Andy Mangrum, Tech Support Convergent Design, Inc
Andy Mangrum is offline   Reply With Quote
Old July 8th, 2011, 04:32 AM   #3
Major Player
 
Join Date: Jun 2006
Location: Canberra Australia
Posts: 227
Re: Problem with Sony Anycast

Hi Andy,

In the very limited time we had to trouble shoot we did hook the Anycast straight to a monitor (Small HD DP6) - vision was stable. The Sony SX deck we ended up recording to was also stable.

There was a 'LOST SRC' message but in our panic I didn't take note of the number I'm afraid.
Next week I will see if they will let me run a few tests with the anycast.

Have checked the Nano with my cameras (Sony 350 & Panasonic AF-102) as well as a Panasonic switcher (AW-HS50) and all has been good.
__________________
Lighting Cameraman - www.rotahead.com.au
Sony PMW-350, FS7, JVC LS300, BMPCC, BMPC, GH5 & a shed full of lights,dollies, jibs
Rohan Dadswell is offline   Reply With Quote
Old July 8th, 2011, 10:15 AM   #4
Sponsor: Convergent Design
 
Join Date: Jul 2010
Location: Colorado Springs Colorado
Posts: 166
Re: Problem with Sony Anycast

Hello Rohan,

When you get a chance I would test it again, and if you need assistance debugging what may be causing this you can always call or email us directly.

Company | Convergent Design | Professional Video Recorders and Converters

Best Regards
__________________
Andy Mangrum, Tech Support Convergent Design, Inc
Andy Mangrum is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Convergent Design Odyssey

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 05:49 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network