FCP 6.0.2 - Audio Playback Randomly Stops Working... at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old April 4th, 2008, 04:17 AM   #1
Major Player
 
Join Date: Dec 2005
Location: Melbourne, Australia
Posts: 595
FCP 6.0.2 - Audio Playback Randomly Stops Working...

Hi Everyone,

Recently, for some reason, Final Cut Pro 6.0.2 has randomly stopped giving me any audio playback! Everything will be working fine, and then suddenly (mostly after a render of the timeline, but sometimes just completely out of the blue), it won't play any audio when you play back the timeline. The audio meters are completely flat. They show nothing. Checking the audio playback settings, everything seems fine... A restart of Final Cut Pro fixes the problem... But it's a pain, as you can imagine...

This has never happened before... Not sure why it's happening now, as I haven't done any updates recently that I can remember...

I use a Protools Mbox (1st Generation) to playback the audio, but this is what I've always done, so I don't think that's the issue. Changing to the internal sound-card doesn't seem to fix it anyway...

Anyone else having similar problems?

At first I though I was just pressing some kind of "mute" shortcut in Final Cut Pro, but that doesn't seem to be the issue...

I'm hoping it's just a 6.0.2 bug that will be fixed in the next update, but who knows!

Very strange...

Chris!
Chris Hocking is offline   Reply With Quote
Old April 4th, 2008, 09:24 AM   #2
Go Go Godzilla
 
Join Date: Nov 2004
Location: Scottsdale, AZ USA
Posts: 2,739
Images: 15
Chris,

This behavior is usually associated with cache and other temp files that are full and need to be cleared. Without knowing the layout of your system and HDD's it's impossible to really give clear troubleshooting advice however...

Download the free app, Onyx for Mac (make sure you get the version for your OS) and run *all* the maintenance and cleaning routines. If the behavior continues after cleaning up the system you might have a corrupt project.
Robert Lane is offline   Reply With Quote
Old April 4th, 2008, 10:34 PM   #3
Major Player
 
Join Date: Dec 2005
Location: Melbourne, Australia
Posts: 595
Thanks Robert! After reading your post, I'm now pretty much sure it's a hard drive space issue...
Chris Hocking is offline   Reply With Quote
Old April 8th, 2008, 12:03 PM   #4
Regular Crew
 
Join Date: Dec 2007
Location: Los Angeles
Posts: 56
Quote:
Originally Posted by Robert Lane View Post
Chris,

This behavior is usually associated with cache and other temp files that are full and need to be cleared. Without knowing the layout of your system and HDD's it's impossible to really give clear troubleshooting advice however...

Download the free app, Onyx for Mac (make sure you get the version for your OS) and run *all* the maintenance and cleaning routines. If the behavior continues after cleaning up the system you might have a corrupt project.
Does Onyx do similar maintenance as DiscWarrior does?

Or is it recommended to use it in addition to DiscWarrior?
Sean James is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 07:17 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network