Codec Error when trying to render at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old April 15th, 2009, 10:57 PM   #1
New Boot
 
Join Date: Aug 2004
Location: Silver Spring, MD
Posts: 24
Codec Error when trying to render

Greetings. I am receiving a codec error when attempting to render footage. In addition, I have a grey frame with a "+" in the middle where the screengrab should be in the timeline. Finally, in the viewer, on the clips that will not render there is a black X in a white circle at the beginning of the clip. See attached image.

When I attempt to render, I get "Codec Error" with only the option to click "OK".

Any help?
Attached Thumbnails
Codec Error when trying to render-fcp.png  
__________________
www.24kblack.com
Torrance Colvin is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 01:02 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network