compression issue at

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Thread Tools Search this Thread
Old July 13th, 2005, 02:25 AM   #1
New Boot
Join Date: Jul 2005
Posts: 7
compression issue


I've been having trouble getting good results from Compressor in certain situations. Specifically, cross dissolves in the video come out extremely pixelated. This happens whether I export straight to Compressor from Final Cut 5, or make a QuickTime movie first. The strange thing is that I get better-looking results by using the one pass, fastest encode setting than with the high quality setting.

Anyone know why that would be and how to fix it?


Jeff Kastner is offline   Reply With Quote
Old July 14th, 2005, 08:57 AM   #2
Regular Crew
Join Date: Dec 2004
Location: Tampa, Fl
Posts: 149
You either need to add compression markers in FCP or check your setting for motion detecting in compressor.
Kevin Kocak is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 01:36 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network