Connect HD audio drift problems at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > High Definition Video Editing Solutions

High Definition Video Editing Solutions
For all HD formats including HDV, HDCAM, DVCPRO HD and others.


Reply
 
Thread Tools Search this Thread
Old February 19th, 2007, 02:44 AM   #1
New Boot
 
Join Date: Feb 2006
Posts: 18
Connect HD audio drift problems

I hope someone has an answer to this as I've pretty much pulled out all of my hair.
I'm using Vegas 7 and DVDA 4. I have m2t files from my JVC HD100. They are already captured from the tape. I want to edit on an HDV timeline, 720p. All is well. I can drag my clips to the timeline and they play fine from there. But, when I'm done editing and try to render a 24p DV Architect DVD file, and then the AC3, the audio on the final DVD drifts terribly out of sync, even though it was fine on the timeline. I can't figure it out. I tried Cineform's Connect HD too. When it converts my M2t's to their AVi codec, the audio is way off there too. What on earth could I be doing wrong? Any help would really be appreciated.

Kelly
Kelly Ziolkoski is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > High Definition Video Editing Solutions

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 09:46 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network