Fixing a pixel problem at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

JVC GY-HD Series Camera Systems
GY-HD 100 & 200 series ProHD HDV camcorders & decks.


Reply
 
Thread Tools Search this Thread
Old June 23rd, 2006, 02:57 PM   #1
Regular Crew
 
Join Date: Jun 2006
Location: Orange, CA
Posts: 46
Fixing a pixel problem

First let me thank you all for all the info you guys provide. I stumbled across this site back in January and pretty much check it out every day now. Bought an HD-100 in December before I knew what I was getting into, but thanks to all of you I'm feeling pretty good and smart about my purchase.

I recently found a problem with my camera but fortunately there is a quick fix. While viewing some footage that I had shot on a 50” plasma, I noticed some small bright pixels on the screen. At first I thought there was something on the lens but could not find anything. They were so small that it was difficult to see them in the viewfinder or LCD screen until I focused on a plain white wall. I called JVC and after a bit of phone menu hell (customer care # sends you to the pro support # that sends you back to the customer care #) I was connected to Doug Mullin (nice guy) who talked me through the fix. Thanks Doug!

Step 1 – set your camera to HDV 24p and reboot
Step 2 – press the focus assist and menu button for about 3 seconds and you will get an Advance Menu screen
Step 3 – shuttle to “Camera1” and select
Step 4 – select “Pixel Compen” and “Execute”

Problem fixed!

Second…I’m going to Yosemite on vacation tomorrow and thought it would be a great opportunity to ring out my camera in HD (no pressure if I screw up). Up until know I've used my camera in 60i for all my paying gigs and shot my daughters hockey games in 24p (before I knew I coudn't edit it in FCP). I’m going to shoot in 30p to make workflow in FCP easier. I’m going to try Paolo’s V3 settings but was wondering if anyone had any suggestions or recommendations.

Thanks again,

Carlos
Carlos San Roman is offline   Reply With Quote
Old June 23rd, 2006, 03:06 PM   #2
Major Player
 
Join Date: Aug 2005
Posts: 248
Paolo's settings are great. But some people have found the color too saturated for outside shooting. If you get a chance, try the factory settings and Paolo's settings on some roses and some bright flowers and see which works best for you.
Warren Shultz is offline   Reply With Quote
Old June 23rd, 2006, 03:17 PM   #3
Regular Crew
 
Join Date: Jun 2006
Location: Orange, CA
Posts: 46
Thanks Warren,

When you refer to the factory settings; do you mean the default setting on the camera or are you refering to the cinema mode or cinema gamma settings in the advance process menue screen?

Carlos
Carlos San Roman is offline   Reply With Quote
Old June 23rd, 2006, 03:47 PM   #4
Major Player
 
Join Date: Aug 2005
Posts: 248
I'm referring to the factory settings. I actually like the look for outside.
Warren Shultz is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 04:08 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network