loading scene files to other cameras at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

JVC GY-HD Series Camera Systems
GY-HD 100 & 200 series ProHD HDV camcorders & decks.


Reply
 
Thread Tools Search this Thread
Old August 10th, 2006, 02:16 AM   #1
Regular Crew
 
Join Date: Jul 2005
Posts: 80
loading scene files to other cameras

Iv'e been using Paolos Panamatch setting with fantastic results. Great colours and amazing glowing skin tones. Love that look for my shooting......thanks mate!
My issues began yesterday on a shoot where i tried to load the panamatch scene file onto a second camera. It read the card no worries, but i had a lot of trouble matching white balances. My camera seemed perfect , shaded daylight and i was happy with the colour 6500k, but not for the life of me, could i get the second camera to balance anything but 8000k. Additionally the image on the LCD was way greener than my perfect colours!!!!!!!!!!!!!
Why is it so?!
Both cameras were next to each other with the same loaded set up , same ND filter, same f-stop, same lens length, same white switch (a). Everything the same........ i even looked at the lcd levels in the menu bla bla bla....

Eventually i got the second camera to balance 6500k by shining a bit of tungsten on my soundos white card. But fug me , what a fug around.....
I know every cameras different but i was always under the belief that a matched camera is a matched camera and should look the same in the vf/lcd whilst shooting as they do in post?!?!?!?!?!

By the way..... when it was loaded into fcp, both cameras did look good. But still very disconcerting to have to be worried about that sort of stuff in front of a client....i guess if i had done it before i wouldnt have been so worried but these days are full of firsts when you're using new technology in the field......

Anyone got an idea about the 8000k issue?
Craig Donaldson is offline   Reply With Quote
Old August 10th, 2006, 09:12 AM   #2
Trustee
 
Join Date: Apr 2005
Location: Santa Cruz, CA
Posts: 1,116
Hey Craig. Panamatch is by Stephen, if I remember well. For WB you can try to use the presets or be sure that both cameras don't use the ND filters. I had similar troubles in the past and it was caused by the ND filter being used on one camera instead of the other or by a slightly different exposure.
__________________
Paolo http://www.paolociccone.com
Demo Reel
Paolo Ciccone is offline   Reply With Quote
Old August 10th, 2006, 09:21 AM   #3
Regular Crew
 
Join Date: Jul 2005
Posts: 80
Sorry, apologies to Stephen! Thanks to both of you for all your tech help and scene files anyway....

I tried to make all settings on both cams identical. Iv'e come to the conclusion tey were made by different robots.

Any ideas on the camera being obsessed with 8000k? I was getting daylight balances under tungsten light.

If it was my camera i would return it but it's gone back to it's owner now. I'm just curious...........
Craig Donaldson is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 04:15 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network