Red gradient at top of image 110U? at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

JVC GY-HD Series Camera Systems
GY-HD 100 & 200 series ProHD HDV camcorders & decks.


Reply
 
Thread Tools Search this Thread
Old May 8th, 2007, 02:01 PM   #1
Regular Crew
 
Join Date: Oct 2006
Location: Knoxville, TN
Posts: 152
Red gradient at top of image 110U?

Hey, so I just got my 110U a month ago and have noticed something a little weird... When I use the stock lens and open up more than 2.8f, I get a red gradient on my image. I am not sure if the lens is faulty, or there is something wrong with the CCD's, etc. The specs are JVC 110u w/stock lens and Truecolor 3 settings at 24P.

Here is a still of what's happening and also a .mov of an iris pull to wide open.


Matthew
Attached Thumbnails
Red gradient at top of image 110U?-jvccamera.jpg  
Attached Files
File Type: mov redjvc.mov (1.50 MB, 123 views)
Matthew Rogers is offline   Reply With Quote
Old May 8th, 2007, 02:42 PM   #2
Wrangler
 
Join Date: Aug 2005
Location: Toronto, ON, Canada
Posts: 3,637
It is lateral chromatic aberration. You'll notice that the bottom has a green gradient.
There isn't much you can do about it on a HD100 or HD110 except to not open up past f/2, or use a different lens.
I have had some success correcting for it in post by layering the clip with gradated mattes and colour correcting the image in three layers (top, middle, bottom.) This takes alot of work, but there may be some plug-ins somewhere.

The HD200 and HD250 have a 'white shading' capability that compensates for this. Different adjustments are required for different lenses.

http://www.dvinfo.net/conf/attachmen...3&d=1152554607
__________________
Tim Dashwood
Tim Dashwood is offline   Reply With Quote
Old May 8th, 2007, 02:53 PM   #3
Regular Crew
 
Join Date: Oct 2006
Location: Knoxville, TN
Posts: 152
Quote:
Originally Posted by Tim Dashwood View Post
It is lateral chromatic aberration. You'll notice that the bottom has a green gradient.
There isn't much you can do about it on a HD100 or HD100 except to not open up past f/2, or use a different lens.
I have had some success correcting for it in post by layering the clip with gradated mattes and colour correcting the image in three layers (top, middle, bottom.) This takes alot of work, but there may be some plug-ins somewhere.

The HD200 and HD250 have a 'white shading' capability that compensates for this. Different adjustments are required for different lenses.
Is this true with all the fujinon 16x5.5 lenses that came with the 100 or 110? (or is it just some of the lenses?) If so, I find that absurd considering that my DVX100A-which I paid only $3,300 a few years ago doesn't have this problem. I was under the impression that CA was the color fringing on edges that you can get when zoomed in--not like a gradient.

It just hurts to pay $5,000 for something that has a glaring color error.

Matthew
Matthew Rogers is offline   Reply With Quote
Old May 8th, 2007, 04:35 PM   #4
Wrangler
 
Join Date: Aug 2005
Location: Toronto, ON, Canada
Posts: 3,637
Every lens is different so when you use a 3-CCD camera capable of interchanging lenses you may run into this problem. This is not specific to the Fujinon lenses.
The primary reason you are unlikely to see this sort of thing on a DVX100 is that it only ever uses one lens, so the white shading is likely already programmed into the camera for that one lens.
It would have been great if JVC had done this and compensated for the 'stock' 16x lens, but then it may have looked worse with a high quality lens.
JVC addressed this issue with the HD200 and HD250 and added the white shading function, which is not found in any of the 3-CCD cameras in the same price range.
__________________
Tim Dashwood
Tim Dashwood is offline   Reply With Quote
Old May 9th, 2007, 11:58 AM   #5
Regular Crew
 
Join Date: Aug 2005
Location: Steilacoom Washington
Posts: 72
Mathew and Tim:

I have the same problem with my 100; it was as you said Mathew with the stock lens. I purchased the 17x lens, and the problem is worse: the red banding is on the top and the green is on the bottom at more that f2.8, but at f4, f5.6, where I shoot, the colors reverse, with the green band on the top and the red on the bottom; it is significant enough that I cannot get a proper manual white balance.

Fujinon service checked out the lens, even gave me another one to try, and both were the same. They indicated it was the camera ccd block. JVC service pretty much alluded to the same, by noting this is part of the shortcomings of a "low end" HD camera. No names here.

So, I'm basically stuck with doing color correction in post, or using the 3200K and 5600K presets. Doesn't always work when you have unusual lighting conditions. Unacceptable for a "Pro" camera. I've been quiet about this for some time, but now that others are experiencing the same problem, I feel compelled to speak out.

Carl, if you are reading this, why wouldn't it be possible to provide us a firmware or software upgrade that would include the lens shading feature the newer cameras have? An upgrade we could do ourselves, perhaps similar to the way we did the upgrade on the BR-HD50 deck? I'd even be willing to pay a nominal fee for such an upgrade.

I have a significant investment in this camera, lens and support equipment, including the deck, and also bought one of the first GY-DV500 cameras 7 years ago. JVC should consider the benefits of taking care of their long term customers.

Well, I'm off my soapbox now.

Thanks,

Gary
Gary Morris McBeath is offline   Reply With Quote
Old May 9th, 2007, 12:16 PM   #6
Regular Crew
 
Join Date: May 2006
Location: Portugal
Posts: 140
I totally support you Gary... It is in fact a very limiting characteristic of this lens. And as you all said, since this is the stock lens, the camera should come calibrated for it - that's nothing but good sense! A firmware upgrade of some sort that could fix the problem would be nothing but the right thing to do.
Let's see if anyone hears us.
Sergio Barbosa is offline   Reply With Quote
Old May 9th, 2007, 12:49 PM   #7
Major Player
 
Join Date: Dec 2006
Location: New York, NY
Posts: 460
Gary, I seriously doubt that the white shading feature can be implemented with firmware. I would guess that technician could "tune" the single point calibration though. I assume there is a fstop where balance occurs around 2.8/4 but shifting this wouldn't help you much either.
I've done a setup with my HD200, and made a relatively minor adjustment with the white shading feature. It's generally pretty subtle on my camera, unless the lens is wide open. I suspect other improvements were made as well. The instructions for using the white shading are to set it up at f4 or higher. I notice also that the colors swap with fstop, so I suspect even if you had this correction ability, you would still have issues outside your sweet spot where you set it. Eg - if I disregard instructions, and remove the color at wide open, I see color as I stop down.
I hear your pain, but there is constant development of these products, and that's a good thing. Generally these features are not upgradeable - look at the panasonic DVX100's going through significant improvements in the A and B revisions. With a completely new model, it's not surprising (a good thing!) that improvements are implemted (HD110), and with some improvements, that there is a price to pay (HD200/250). You HD100 adapters were a brave bunch, and I continue to see fantastic results from that camera. There are a bunch of things to workaround though, and the 200 series isn't exempt!
__________________
Sean Adair - NYC - www.adairproductions.com
JVC GY-HM-700 with 17x5 lens, MacPro 3.2ghz 8-core, 18gb. (JVC HD200 4 sale soon)
Sean Adair is offline   Reply With Quote
Old May 9th, 2007, 03:00 PM   #8
Regular Crew
 
Join Date: Aug 2005
Location: Steilacoom Washington
Posts: 72
Sean,

Good info! Thanks. You gave me an idea: I'll see if there is a "no color fringing" spot between wide open and f2.8 where the colors begin to show again, except reversed. I might be able to get an adequate white balance there. I'll give it a test later this afternoon and post back.

BTW, the green on top and red on the bottom pretty much stays the same from f2.8 on down. And it is so slight, I'd have to be shooting a white wall or snow for it to show, although a sharp eye might catch it in other scenes. But it is enough to cause a poor white balance.

Later, Gary
Gary Morris McBeath is offline   Reply With Quote
Old May 9th, 2007, 05:01 PM   #9
Regular Crew
 
Join Date: Oct 2006
Location: Knoxville, TN
Posts: 152
Quote:
Originally Posted by Sean Adair View Post
Gary, I seriously doubt that the white shading feature can be implemented with firmware. I would guess that technician could "tune" the single point calibration though. I assume there is a fstop where balance occurs around 2.8/4 but shifting this wouldn't help you much either.
I've done a setup with my HD200, and made a relatively minor adjustment with the white shading feature. It's generally pretty subtle on my camera, unless the lens is wide open. I suspect other improvements were made as well. The instructions for using the white shading are to set it up at f4 or higher. I notice also that the colors swap with fstop, so I suspect even if you had this correction ability, you would still have issues outside your sweet spot where you set it. Eg - if I disregard instructions, and remove the color at wide open, I see color as I stop down.
I hear your pain, but there is constant development of these products, and that's a good thing. Generally these features are not upgradeable - look at the panasonic DVX100's going through significant improvements in the A and B revisions. With a completely new model, it's not surprising (a good thing!) that improvements are implemted (HD110), and with some improvements, that there is a price to pay (HD200/250). You HD100 adapters were a brave bunch, and I continue to see fantastic results from that camera. There are a bunch of things to workaround though, and the 200 series isn't exempt!
Considering that the firmware is upgradeable on the 100 series, it should be possible. The reason the DVX100 was upgrade with new models is because the firmware was not upgradeable.

This is really an issue that should have been addressed before the first 100 ever shipped. It's not a new problem with cameras evidently, so why is it even considered "okay" to ship without some way to correct it?

Personally, if I could ship my 110u in and have them calibrate it for the stock lens I have, I would be happy. I am not planning on getting a different lens, so I need it to only work with that lens.

This is not a problem I should have to be fixing in post--especially when they call it a pro camera and I am using the camera within normal use (aka, not using 18db of gain in pitch black room.)

Am now waiting for my Red cam to get here with some good Cooke glass...

Matthew
Matthew Rogers is offline   Reply With Quote
Old May 9th, 2007, 10:19 PM   #10
Major Player
 
Join Date: Dec 2006
Location: New York, NY
Posts: 460
Quote:
Originally Posted by Matthew Rogers View Post
Considering that the firmware is upgradeable on the 100 series, it should be possible. The reason the DVX100 was upgrade with new models is because the firmware was not upgradeable.
Matthew
Firmware is limited in what it can address. I suspect that there are differences in the electronics allowing this to be adjusted. The point is that the technology is constantly improving, and you cannot change a 100 into a 200 (or even a 110) with mere firmware.
Quote:
Originally Posted by Matthew Rogers View Post
This is really an issue that should have been addressed before the first 100 ever shipped. It's not a new problem with cameras evidently, so why is it even considered "okay" to ship without some way to correct it?
Matthew
I find this logic a bit circular. It's a known issue in other (including more expensive) cameras, and people work around it. The technology to address it I assume took time to implement at this price point.
Quote:
Originally Posted by Matthew Rogers View Post
Personally, if I could ship my 110u in and have them calibrate it for the stock lens I have, I would be happy. I am not planning on getting a different lens, so I need it to only work with that lens.
Matthew
What the adjustment does is set a balance at a center point, but the colors will move in opposite directions from there. The other exacerbating factor is shooting at the extremes of the lens focal length - especially full telephoto. I'm only picking up on mine against a white background at the extremes of fstop and focal length. It's just another thing to learn and work around through steps that minimize it or ways to correct it. High-end cameras have more areas to be careful about than camcorders.
It's like complaining about the air conditioning in my Lamborghini.
(hehe, not mine, but some people do...)
Quote:
Originally Posted by Matthew Rogers View Post
This is not a problem I should have to be fixing in post--especially when they call it a pro camera and I am using the camera within normal use (aka, not using 18db of gain in pitch black room.)

Am now waiting for my Red cam to get here with some good Cooke glass...

Matthew
hmmm. getting touchy here. Getting the best these cameras can deliver requires some dedicated technical cinematography. The 16x lens I suspect needs even more care, and that is where most of the fault lies. If you are shooting against a white background, try to avoid the telephoto range, keep the exposure around f4, and don't use any gain ;^)

and congratulations for joining the ranks on the real BLEEDING edge :)
With the amount you'll be spending, and a new generation of technology, you'll be leaving behind many limitations we face. But I'll be surprised if it's all smooth sailing. I'm always reminding myself what some artists can produce with a pencil when I get frustrated at some equipment limitation.

I'm not trying to get on your case here, but wanted to respond with my POV.
__________________
Sean Adair - NYC - www.adairproductions.com
JVC GY-HM-700 with 17x5 lens, MacPro 3.2ghz 8-core, 18gb. (JVC HD200 4 sale soon)
Sean Adair is offline   Reply With Quote
Old May 10th, 2007, 06:43 AM   #11
Major Player
 
Join Date: Oct 2005
Location: Tokyo/Sydney
Posts: 297
I saw the same problem a year ago, much to Tim's advice, I never fully opened the lens, 6 weeks ago an engineer from work went to a JVC repairer conference
and he was given training tools and software on how to repair the ProHD cameras. After giving my camera the latest firmware upgrade, I then had SSE, which was all corrected by converting the CCD's and aligning their FPG's.
Long story short, white blemish is an issue that JVC has addressed, it is the design of the CCD block which can be corrected with firmware/software correction and upgrades.
Attached Thumbnails
Red gradient at top of image 110U?-dsc00078.jpg  
__________________
"eyes through a digital world"
Jemore Santos is offline   Reply With Quote
Old May 10th, 2007, 07:32 AM   #12
Major Player
 
Join Date: Nov 2005
Location: Belgium
Posts: 695
So does it mean that there is the possibility that the HD100 will get this firmware update?
Marc Colemont is offline   Reply With Quote
Old May 10th, 2007, 07:39 AM   #13
Major Player
 
Join Date: Oct 2005
Location: Tokyo/Sydney
Posts: 297
My camera is the HD100j, there are several version upgrades, the guy that serviced my camera managed to upgrade me to 2.1 even though it should only go up to 1.9, with version 2> there are certain system patches that will fix problems like white blemmish etc.
__________________
"eyes through a digital world"
Jemore Santos is offline   Reply With Quote
Old May 10th, 2007, 01:02 PM   #14
Regular Crew
 
Join Date: Oct 2006
Location: Knoxville, TN
Posts: 152
Quote:
Originally Posted by Jemore Santos View Post
My camera is the HD100j, there are several version upgrades, the guy that serviced my camera managed to upgrade me to 2.1 even though it should only go up to 1.9, with version 2> there are certain system patches that will fix problems like white blemmish etc.
When you say version 2> you mean firmware that was ment for the 200/250 series? My understanding of the differences between the 100 series and 200 are a better DA (hardware?) and a better encoder (software?) plus a few other small things. So you had the CA in your image before and now it's gone after upgrading the firmware?

Matthew
Matthew Rogers is offline   Reply With Quote
Old May 10th, 2007, 01:53 PM   #15
Regular Crew
 
Join Date: Aug 2005
Location: Steilacoom Washington
Posts: 72
Well, I just did my test; there is a spot between wide open and f4 where there is no defined red or green band, but instead there are red and green splotches all over the image (shooting white foamcore, lit with 3200K tungsten). still can't get a decent WB. Even tried my warm cards, ctb and +green over the lens, trying to offset the effect of the red and green, but, as Sean had cautioned, the banding or splotching is not consistent with exposure and maybe slightly with focal length, (even when exposure controlled with shutter speed or ND).

Remember, on the stock lens, the banding is only there at f2.8 and open, OK f4 and above. But on the 17x, it is there in some form at all stops.

So I guess if I'm to enjoy the better resolution and refinements of the 17x, I'm stuck with using the internal WB presets, then color grade in post. Or, go to the trouble of switching lens for the white bal, then put the better lens on for the shoot. (which I did recently when shooting under some odd colored flourescent lights.)

I'm still open to ideas.

Gary
Gary Morris McBeath is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 07:07 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network