HD-50 jumps into record at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

JVC GY-HD Series Camera Systems
GY-HD 100 & 200 series ProHD HDV camcorders & decks.

Thread Tools Search this Thread
Old May 10th, 2007, 03:22 PM   #1
Regular Crew
Join Date: Jan 2006
Location: Atlanta, GA
Posts: 26
HD-50 jumps into record

I just lost 5 minutes of a tape because my HD-50 deck automatically jumped into record mode after it was finished rewinding. This is not the first time this has happened. I never noticed it before the last upgrade. Has anyone else experienced this problem?

I also have a DV-600 deck and have always known that if the power goes out while it is plugged in, it will automatically jump into record (or play if the record tab has been pulled) when the power is restored.

I realize that I should always slide the tab over when shooting, but the fact is sometimes it doesn't happen. Is this a problem with my decks or are others experiencing the same issue?
Burt Holland - Atlanta, GA
Burt Holland is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 04:22 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network