Playing a SP mini tape on A HDV camera at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > The Long Black Line

The Long Black Line
Tape, tape and more tape; and decks; HDV, DV, VHS and more.


Reply
 
Thread Tools Search this Thread
Old February 7th, 2009, 03:22 PM   #1
Regular Crew
 
Join Date: Apr 2004
Location: Boston, MA
Posts: 95
Playing a SP mini tape on A HDV camera

I just purchased a new HDV camera. When I put a previous filmed mini tape shot with my older DV SP camera, the sound when playing back in the new HDV camera is bad.
Is this because you canít play a SP (standard) on a HDV camera? Or do I need to make a setting change on the HDV camera?

Thanks, Ron
Ron Jones is offline   Reply With Quote
Old February 7th, 2009, 04:48 PM   #2
Inner Circle
 
Join Date: Mar 2003
Location: Billericay, England UK
Posts: 4,711
Your HDV camera should certainly replay your DV tape perfectly. Was the old tape recorded in 12 bit audio, or in the LP mode? It was NTSC as well as your new cam? You've switched your new HDV cam into the VCR DV mode in the menu?

Try replaying the tape out through Firewire to your computer, see if that cures the bad sound.

tom.
Tom Hardwick is offline   Reply With Quote
Old February 7th, 2009, 04:57 PM   #3
Regular Crew
 
Join Date: Apr 2004
Location: Boston, MA
Posts: 95
Hi Tom,
Not sure if old tape was recorded in 12 bit audio, or in the LP mode? Was NTSC.
I havenít switched to VCR DV mode in the menu. Should i.

Thanks, Ron
Ron Jones is offline   Reply With Quote
Old February 9th, 2009, 04:05 PM   #4
Major Player
 
Join Date: Feb 2009
Location: Philadelphia, pa
Posts: 705
I belive you have to go into your cameras setting to make sure that its set to SD and not HD if you are trying to watch a tape that was originally shot in HD.
Kevin Lewis is offline   Reply With Quote
Old February 9th, 2009, 05:06 PM   #5
Regular Crew
 
Join Date: Apr 2004
Location: Boston, MA
Posts: 95
Thanks much


Ron
Ron Jones is offline   Reply With Quote
Old February 12th, 2009, 09:06 PM   #6
Trustee
 
Join Date: Jan 2006
Location: New York, NY
Posts: 1,267
There are lots of reasons why a DV tapes audio from one camera might not play well on another camcorder. Some manufacturers cameras tapes don't play well on other manufacturers cameras. I have had Canon tapes which the audio didn't play well on Panasonic machines but work well on Sony's. I have had Panasonic tapes which don't play audio at all on Canon but did play on my Sony. I have had some tapes not play audio on Sony as well. The better the deck for playback the more success I have had with compatibility. Some issues have been alignment issues of the tape path some seem to be design differences. Menus settings sometimes come into play as well. There is no one answer. Did you solve your issue or is it still ongoing?
Daniel Epstein is offline   Reply With Quote
Old February 18th, 2009, 06:33 AM   #7
Regular Crew
 
Join Date: Apr 2004
Location: Boston, MA
Posts: 95
Thanks Daniel,
Late on reply, been off line. All is well.


Ron
Ron Jones is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > The Long Black Line

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 05:02 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network