Sanyo Xacti Display Icons OFF ? at DVinfo.net

Go Back   DV Info Net > And Now, For Something Completely Different... > The Archives > (MPG4) Sanyo Xacti (all models)

(MPG4) Sanyo Xacti (all models)
A compact 720p MPEG4 digital media camera recording to SD Card.


 
 
Thread Tools Search this Thread
Old April 17th, 2011, 02:43 PM   #1
Tourist
 
Join Date: Apr 2011
Location: Rosendale, New York
Posts: 1
Sanyo Xacti Display Icons OFF ?

I'm trying to set up my Sanyo Xacti HD2000 to feed through a switcher via HDMI and into Final Cut Pro to capture to Hard Drive.
The problem is I can't seem to get the icons to disappear. I turned off the display in the Main Menu and in the Shortcut Menu, but still no luck. Are they there to stay? If so obviously this camera can't be used to record a clean feed : (
Thanks for the feedback!
Jay Galione is offline  
 

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > And Now, For Something Completely Different... > The Archives > (MPG4) Sanyo Xacti (all models)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 10:39 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network