DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   Panasonic LUMIX G / GF / GH / GX Series (http://www.dvinfo.net/forum/panasonic-lumix-g-gf-gh-gx-series/)
-   -   GH3 - Beautiful image and mov files - HDMI not working correctly (http://www.dvinfo.net/forum/panasonic-lumix-g-gf-gh-gx-series/512735-gh3-beautiful-image-mov-files-hdmi-not-working-correctly.html)

William Hohauser December 14th, 2012 05:44 PM

GH3 - Beautiful image and mov files - HDMI not working correctly
 
Just got the body today and I threw on the Lumix 20mm lens and played around. Beautiful image on the LCD. The camera seems to be more sensitive than the GH2 as I was able to get a decent image in my dim editing room at 200 ISO. The GH2 wouldn't have been able to do that. The 50Mbps mov file is light years above the stock AVCHD files in the GH2.

The first accessory I tested was the HDMI out and that seems to be wonky at best. My BlackMagic UltraStudio Mini Recorder didn't recognize the HDMI output of the camera and my Lilliput LCD monitor which works fine with the GH2 put up an "Unsupported format" message. Nothing I did in the GH3 menus changed anything. Finally I attached the HDMI cable to my Samsung LCD set. That worked but there were odd sparkles in the image that corresponded to areas of the image so if I moved the camera, the sparkles followed the image. Very odd. I recorded at the same time I was using the Samsung TV and I can confirm that the sparkles are isolated to the HDMI output.

I am playing with the GH3 this weekend just with the camera and a couple of lenses. Later I'll experiment with the audio and using it with the GH2.

Dan Carter December 14th, 2012 05:55 PM

Re: GH3 - Beautiful image and mov files - HDMI not working correctly
 
Congratulations on the new arrival William. Enjoy the journey.

Bo Skelmose December 15th, 2012 07:41 AM

Re: GH3 - Beautiful image and mov files - HDMI not working correctly
 
Hi William
I have tested my GH3 and it seems very nice on the HDMI output - no sparks here. I have not found out how to avoid the text and figures from the LCD screen on the camera on the HDMI out. I bought a G5 just to test how the HDMI out looks on the much cheaper camera - Found out that the HDMI out dont work with live signals on G5. You really have to check all before you buy. GH3 makes less noise in recorded material than the G5

William Hohauser December 15th, 2012 11:21 PM

Re: GH3 - Beautiful image and mov files - HDMI not working correctly
 
Go into the menus and you will find a setting to shut off the text on the HDMI. There is zero mention of the HDMI in the manual aside from "plug it in to a TV". There must be a reason that I couldn't get the HDMI to work on my capture device.

The camera is very nice to use. The LCD is much better than the GH2's LCD. It's still hard to focus on the fly with either the LCD or the EVF. Somehow I switched the camera to a focus assist mode that uses an inset box like the old Panasonic HVX200. It really doesn't help and I will switch it back to the full screen focus assist.

The button layout is much better and the camera is easier to hold. I tried the iOS app and it works OK. The remote record start could come in handy in the future but you can't stop the recording with the app!

So far I really like this camera.

Bill Bruner December 16th, 2012 02:48 AM

Re: GH3 - Beautiful image and mov files - HDMI not working correctly
 
According to Griffin at Indymogul, you can set the time of the remote recording from the app so you don't have to go back to the camera to shut it off:


Bo Skelmose December 16th, 2012 04:12 AM

Re: GH3 - Beautiful image and mov files - HDMI not working correctly
 
Regarding the HDMI - I once had problems with long HDMI cables from a camera making black lines.

William Hohauser December 16th, 2012 09:41 AM

Re: GH3 - Beautiful image and mov files - HDMI not working correctly
 
1 Attachment(s)
The setting to remove the display info in the HDMI is in the output menu.

Here is the effect I mentioned, although much worse than on the Samsung, on a HP computer monitor. None of the other output modes offered on the camera, 1080i, 720p or auto, work.

Russ Johnson December 19th, 2012 11:45 PM

Re: GH3 - Beautiful image and mov files - HDMI not working correctly
 
I'm sure you hate to return it, but it looks defective.

William Hohauser December 20th, 2012 04:05 PM

Re: GH3 - Beautiful image and mov files - HDMI not working correctly
 
Has anyone used the HDMI?

Adrian Frearson December 21st, 2012 02:46 AM

Re: GH3 - Beautiful image and mov files - HDMI not working correctly
 
William, I hate to be the guy that asks, but have you tried a different cable? If so and you're still having problems, looks like you've got a turkey early!

William Hohauser December 21st, 2012 05:29 AM

Re: GH3 - Beautiful image and mov files - HDMI not working correctly
 
Yes, I tried my other cable. The reason I am asking is that I haven't seen one review or user comment anywhere where anyone has said that they tried the HDMI. If it's a firmware issue that is going to be addressed soon, OK, but Panasonic has zero individual support on-line for their cameras and returning the camera is not going to be convenient due to job commitments.

Bo Skelmose December 21st, 2012 05:44 AM

Re: GH3 - Beautiful image and mov files - HDMI not working correctly
 
William - I have no problems with the HDMI output - have you tested it on a TV with HDMI - you cannot be shure that the computermonitor will work with the HDMI video signal.

William Hohauser December 28th, 2012 06:10 PM

Re: GH3 - Beautiful image and mov files - HDMI is now working correctly
 
Two tests later...... yes the HDMI on my camera works with my Lilliput LCD monitor but it took a new cable to prove it. Two bad HDMI cables. However, it still doesn't work with the BlackMagic UltraStudio Mini Recorder since the HDMI settings for the recorder doesn't include the frame rate the GH3 is putting out and neither the GH2. It also doesn't work with my HP monitor at all with the new cable but whatever. At least I can monitor on the Lilliput. I am still not sure what frame rate the HDMI is working at as the Lilliput doesn't give that info, just frame size.

Can anyone call up the info bar on their HDMI monitor and see what frame rate the GH3 is putting out? I suspect that it's not 23.97 or 59.97.

William Hohauser January 13th, 2013 08:50 PM

Re: GH3 - Beautiful image and mov files - HDMI not working correctly
 
An update from BlackMagic got their UltraRecorder working , it seems theynhad an issue with HDMI signals from certain sources, the GH3 included. However it only wants 59.98 and somehow the UltraRecorder is telling the camera to deliver that frame rate over the HDMI regardless of the frame rate I have the camera set to. I have made a couple of test recordings in the camera simultaneously on my laptop via the UltraRecorder. The camera recorded files are at 23.97 but the BlackMagic recording read 29.97 although the image seems to be 24 with hold frames. Curious about this I attached the camera to my Samsung monitor and changed the settings to the different frame rates. The monitor switched to 24, 30 and 60p when I selected them on the camera. The output is very clean.


All times are GMT -6. The time now is 04:19 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network