GH4 HDMI output not using photo style at DVinfo.net

Go Back   DV Info Net > Panasonic P2HD / AVCCAM / AVCHD / DV Camera Systems > Panasonic LUMIX G / GF / GH / GX Series

Panasonic LUMIX G / GF / GH / GX Series
4K and AVCHD on a Micro Four Thirds system camera with interchangeable lenses.


Reply
 
Thread Tools Search this Thread
Old May 26th, 2014, 10:02 PM   #1
Major Player
 
Join Date: Aug 2010
Location: Philadelphia, PA
Posts: 256
GH4 HDMI output not using photo style

Trying to record HDMI out from GH4 to PIX240i. Having 2 problems:

- The Photo Style doesn't seem to carry over the hdmi. I'm using Cine D, but external recording looks very "rec709".

- Also, when I set output to 10-bit, the PIX240i still sees it as 8-bit.

Any thoughts on these?

Thanks.
Steve Kimmel is offline   Reply With Quote
Old May 27th, 2014, 06:52 AM   #2
Inner Circle
 
Join Date: Dec 2005
Location: New York City
Posts: 2,615
Re: GH4 HDMI output not using photo style

You are entering the mystery world of HDMI and your experiences are going to be strange. I only have my GH3 experiences to work from but I can tell you that working with HDMI with any gear that uses it is a shot in the dark. One reason for this is that the HDMI circuit in the GH series runs sideways to the recording circuit that makes the video/photo files. It isn't always processing the output of the imaging chip the same way. This is probably why the photo style isn't going out the HDMI feed although this may not be the only reason.

First, make sure the PIX240i has the latest firmware update. I had a Blackmagic UltraRecorder that initially couldn't even accept the GH3 HDMI signal until a firmware upgrade was issued. While one came down, plus a few more, in the end the firmware upgrades never enabled me to record 24p from the GH3. The UltraRecorder always recorded 29.97 even if I was simultaneously recording 24p on the SD card. The video was even two different frame rates. Not sure how the camera could do that but I filmed motion and compared the UltraRecorder files with the SD card files and discovered zero pull down from the UltraRecorder. No repeated frames which is what you would expect from 24 going into 30. Meanwhile my HDMI monitors were getting 24p from the GH3 with the same HDMI output from day one, no upgrades needed. I am not sure if anyone has made an external recorder for the GH3 that does 24p.

HDMI is a two way street and if the two pieces of equipment are not talking to each other properly, strange things will happen. This maybe why the 240 is still seeing 8-bit. It's up to the manufacturers to program the correct crosstalk but who knows where the problem might lie. Years ago JVC would not program the FireWire chip in their decks and cameras properly and it was up to the software designers to code around this so their programs would work with JVC equipment. Is Panasonic doing the same thing here? Don't know. Hopefully you can sort this out but I have a feeling that Panasonic made the SDI attachment for a reason beyond making some extra money.
__________________
William Hohauser - New York City
Edit/Camera/DCP production/Animation
William Hohauser is offline   Reply With Quote
Old May 27th, 2014, 08:10 AM   #3
Major Player
 
Join Date: Aug 2010
Location: Philadelphia, PA
Posts: 256
Re: GH4 HDMI output not using photo style

Thank you William, that is very helpful. I have the latest PIX firmware. I sent a note to SoundDevices to see if they can help as well.

Has anyone had success with HDMI out to other recording devices? Anyone try the YAGH yet?
Steve Kimmel is offline   Reply With Quote
Old May 27th, 2014, 10:01 AM   #4
Major Player
 
Join Date: Jan 2010
Location: Nieuw-Vossemeer, The Netherlands
Posts: 451
Re: GH4 HDMI output not using photo style

I have given up to use my GH3 with HDMI recorders, because it is completely unreliable. My nanoflash and Ninja don't manage to read a proper progressive (Pfs) from it, it becomes a weird, useless interlaced picture in a progressive frame. And other devices don't manage to make anything out of the GH3's hdmi signal at all. I have had terrible frustrations with it, while all my other hdmi cameras are no problem at all.

I was hoping that Panasonic would have solved these problems with the GH4, but obviously not.
__________________
Cees van Kempen
www.iwp-wildlife.com
Cees van Kempen is offline   Reply With Quote
Old June 4th, 2014, 08:52 PM   #5
Major Player
 
Join Date: Aug 2010
Location: Philadelphia, PA
Posts: 256
Re: GH4 HDMI output not using photo style

Heard back from Sound Devices. They said it should be working -- i.e., they don't have a solution. Also, I'm not getting 10-bit from the HDMI (when set to 10-bit output). Called Panasonic -- they didn't know what was going on and said they'd get back to me.
Steve Kimmel is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Panasonic P2HD / AVCCAM / AVCHD / DV Camera Systems > Panasonic LUMIX G / GF / GH / GX Series

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 11:10 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network