AX100 Slower than I'm used to Menu responsiveness at DVinfo.net

Go Back   DV Info Net > Most Recent Additions... > Sony 4K Ultra HD Handhelds

Sony 4K Ultra HD Handhelds
Pro and consumer versions including PXW-Z150, PXW-Z100, PXW-X70 / FDR-AX100


Reply
 
Thread Tools Search this Thread
Old August 28th, 2014, 11:19 AM   #1
Major Player
 
Join Date: Apr 2010
Location: Atlantic Coast Canada
Posts: 578
AX100 Slower than I'm used to Menu responsiveness

Version 2 installed
The menu takes longer to respond than my older cx550v which was pretty well instant and I'm wondering if this is the case generally?
After making menu selections there is several seconds delay for the screen to move on and the process seems sluggish which although isn't a problem per se just seems a bit odd.for this fantastic camera
Anyone notice this in their unit as well? or am I just fretting for nothing.
Bruce
I shot about 40 hours of a horseshow last week in avchd 1440x1080 and the video is truly a step up so much more real looking even at this low bitrate
Bruce Dempsey is offline   Reply With Quote
Old September 13th, 2014, 04:31 PM   #2
Trustee
 
Join Date: Jan 2013
Location: San Diego, Califonia
Posts: 1,330
Re: AX100 Slower than I'm used to Menu responsiveness

I have the new firmware in my CX900.....no delays, instant pop ups. Maybe factory reset the camera and apply the firmware again over itself? Something seems wrong.

Paul
Paul Anderegg is offline   Reply With Quote
Old September 13th, 2014, 09:49 PM   #3
Major Player
 
Join Date: Apr 2010
Location: Atlantic Coast Canada
Posts: 578
Re: AX100 Slower than I'm used to Menu responsiveness

thanks Paul for the response
Yes I will try as you suggest.reseting
Bruce Dempsey is offline   Reply With Quote
Old September 13th, 2014, 11:47 PM   #4
Inner Circle
 
Join Date: Feb 2007
Location: Apple Valley CA
Posts: 4,866
Re: AX100 Slower than I'm used to Menu responsiveness

I'll also try to check V1 vs. V2 (still need to get that installed!). I do seem to recall thinking the buttons on the AX felt a tad laggy, but I'll pay a bit more attention to that to see if it's anything really repeatable/reproduce-able. I think I chalked it up to the more advance nature of the camera, and the little internal hamsters having to work a bit harder!
Dave Blackhurst is offline   Reply With Quote
Old September 20th, 2014, 12:03 PM   #5
Major Player
 
Join Date: Apr 2010
Location: Atlantic Coast Canada
Posts: 578
Re: AX100 Slower than I'm used to Menu responsiveness

Bad Battery came with my ax100
The laggy / slow menu issue continued until today at halftime in a football game I was shooting when I swapped out the original battery that came with my ax100 for one in my kit. Bamm instant responsiveness in menu selection and even more important was the ellimination of the lag of 2 seconds or so when the record button is pushed. Now it happens in under a second but with the original battery that came with my ax100 the lag before the rec light came on and the button was pushed was 2-3 seconds
Now I'm worried that the supplied battery might have caused some damage. With the replacement battery the responsiveness is what I'm used to with sony cameras.
Bruce Dempsey is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Most Recent Additions... > Sony 4K Ultra HD Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 04:43 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network