Evil twin clips? at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Sony ENG / EFP Shoulder Mounts
Sony PDW-F800, PDW-700, PDW-850, PXW-X500 (XDCAM HD) and PMW-400, PMW-320 (XDCAM EX).

Thread Tools Search this Thread
Old March 20th, 2008, 02:41 PM   #1
Regular Crew
Join Date: May 2005
Location: Silver Spring, MD
Posts: 36
Evil twin clips?

Sorry, I searched for 30 minutes thinking I'd find the answer to this but I couldn't so my question is:

I have recently upgraded to the latest camera firmware and am running FCP 6.02 on a Macbook Pro 2.16GHz. I am STILL experiencing double clips on some, but not all, clips that I import. Is there some quick fix to this?

The strange thing is that if I keep the bin in list mode, I can see the evil twins but if I switch to thumbnail, the twins do not appear. Then if I do a "select all" and copy paste the whole bin into the timeline, I get two copies of each clip in the timeline.

Anybody know what's causing this? I'm thinking it's my camera doing it because none of the other cams in our shop are having this problem. I know the work-around of importing using the transfer tool alone but it's something I'd like to fix (or get fixed) anyway. Thanks in advance.
Tim Durham is offline   Reply With Quote
Old March 20th, 2008, 07:31 PM   #2
Join Date: Oct 2003
Location: DFW area, TX
Posts: 6,100
Images: 1
Tim, I would check out your media import location set with XDCAM Transfer preferences. Next time you get double import into the bin, drop into Finder and see if there are indeed two copies of the same clip, or if FCP is generating an extra clip from the master clip.

Just a thought. I'm not on 6.02 so can't be of total assistance.

Greg Boston is offline   Reply With Quote
Old March 20th, 2008, 11:05 PM   #3
Major Player
Join Date: Mar 2006
Location: Kuala Lumpur, Malaysia
Posts: 645
Just emailed you this Tim, but will post here too as it might generate more comments, workarounds, contradictions and corrections etc


Yep its a mind bender that one. Reports say itís triggered when the browser window fills up to the point where it can no longer display all clips visibly ... and as soon as that happens you start getting the weird evil twin issue.
The workaround seems to be to stretch your browser to full height so that it doesnít over fill in the first place, or to create a new bin and then move your incoming clips into the new bin every now and then (again, so that the browser window doesnít over fill)
Its bizarre, and Iím not sure it isnít an FCP bug rather than an XDCAM Transfer bug (as all that is doing is triggering FCPís Import > XML function)
Andy Mees is offline   Reply With Quote
Old March 24th, 2008, 11:56 AM   #4
Join Date: Dec 2003
Location: Malvern UK
Posts: 1,931
Its an FCP issue and apparently is being worked on.
Simon Wyndham is offline   Reply With Quote
Old March 24th, 2008, 02:16 PM   #5
Major Player
Join Date: Jul 2004
Location: Auckland, New Zealand
Posts: 418
I've stopped using Final cut when FAMing, Only open up the Transfer Tool and set my transfer destination. Open the disc name folder into final cut and away we go.

I also have to consistently check that i am monitoring channels 1 and 2 when importing monitored audio channels because sometimes.. for some weird reason, when i select all the clips on the disc.. sometimes not all the clips have 1 and 2 selected.. but others do.

I just put it down to the fact im using Xdcam transfer.. so many bugs.

On a side note, have also just discovered why our D1 deck wouldnt let me layback from Final cut using FAM, the V1 would.. but not the D1..

Something to do with the D1 not liking the metadata final cut was sending it.

The word eventually got back to Sony Japan and they are writing new firmware as we speak..

Hopefully if it works fine on my machine they will then go and release it to the world wide market.

Glad they got onto it so fast.
Joe Lawry is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 02:15 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network