Thumbnails not displaying in F350 at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Sony ENG / EFP Shoulder Mounts
Sony PDW-F800, PDW-700, PDW-850, PXW-X500 (XDCAM HD) and PMW-400, PMW-320 (XDCAM EX).


Reply
 
Thread Tools Search this Thread
Old May 21st, 2008, 06:13 PM   #1
Major Player
 
Join Date: Dec 2003
Location: Ft. Worth, Texas
Posts: 287
Thumbnails not displaying in F350

I'm very much a newby to this camera so keep that in mind. I can't get the thumbnails to display in the LCD. I can press play and hear the audio from the clips and move from clip to clip but can't see anything! Any ideas as to what the deal is?
__________________
At full draw,
Tyge Floyd

Last edited by Tyge Floyd; May 21st, 2008 at 08:01 PM.
Tyge Floyd is offline   Reply With Quote
Old May 22nd, 2008, 09:38 AM   #2
Inner Circle
 
Join Date: Dec 2005
Location: Bracknell, Berkshire, UK
Posts: 4,957
have you pressed the "display" button on the LCD.
__________________
Alister Chapman, Film-Maker/Stormchaser http://www.xdcam-user.com/alisters-blog/ My XDCAM site and blog. http://www.hurricane-rig.com
Alister Chapman is offline   Reply With Quote
Old May 22nd, 2008, 10:33 AM   #3
Regular Crew
 
Join Date: Nov 2005
Posts: 25
I had this problem once on a F350, I remember that I could use the return button and see the last clip but no thumbnails.

In the menus under Operation - #022 - Reset I did All Preset. After that the thumbnails started working normally. You need to note any changes you have made to any of the menu settings before you do this as everything will go back the factory defaults.
Scot Olson is offline   Reply With Quote
Old May 22nd, 2008, 12:18 PM   #4
Telecam Films
 
Join Date: Apr 2006
Location: Washington DC
Posts: 723
Quote:
Originally Posted by Scot Olson View Post
I had this problem once on a F350, I remember that I could use the return button and see the last clip but no thumbnails.

In the menus under Operation - #022 - Reset I did All Preset. After that the thumbnails started working normally. You need to note any changes you have made to any of the menu settings before you do this as everything will go back the factory defaults.
Same here. I had this happened ounce and the "ALL PRESET" did the trick. Sounds like a minor bug in the camera firmware.

Thierry.
__________________
Thierry Humeau, DoP
TÚlÚcam Films
www.telecamfilms.com
Thierry Humeau is offline   Reply With Quote
Old May 22nd, 2008, 03:22 PM   #5
Major Player
 
Join Date: Dec 2003
Location: Ft. Worth, Texas
Posts: 287
Thanks a lot for the replies. I'll give that a try and report back.
__________________
At full draw,
Tyge Floyd
Tyge Floyd is offline   Reply With Quote
Old May 22nd, 2008, 05:11 PM   #6
Wrangler
 
Join Date: Oct 2003
Location: DFW area, TX
Posts: 6,108
Images: 1
As it turns out, Tyge had Live and Play turned on. After hearing that he was seeing the live shot of the camera head during playback using the transport controls, that's when it hit me. Turning it to OFF restored thumbnail display.

-gb-
Greg Boston is offline   Reply With Quote
Old May 22nd, 2008, 09:28 PM   #7
Major Player
 
Join Date: Dec 2003
Location: Ft. Worth, Texas
Posts: 287
Yep, Greg saved the day for me. I really appreciate his help and those of my friends here are DVinfo.net. What an awesome community. I've learned a lot here over the years.
__________________
At full draw,
Tyge Floyd
Tyge Floyd is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 08:53 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network