xdcam software transfer error at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Sony ENG / EFP Shoulder Mounts
Sony PDW-F800, PDW-700, PDW-850, PXW-X500 (XDCAM HD) and PMW-400, PMW-320 (XDCAM EX).


Reply
 
Thread Tools Search this Thread
Old May 15th, 2007, 11:05 AM   #1
Major Player
 
Join Date: Mar 2007
Location: Brainerd, MN
Posts: 287
xdcam software transfer error

I've used this software for around 20 discs of import using the 330 camera that was also used to shoot the footage. Today I went to import some footage and I got an error saying

error scanning device
failed to execute query (1: database disk image is malformatted)

I get this error on every disc I put in including discs that have already been loaded successfully in the past. I tried reinstalling the software, restarting the computer and the camera, but have had no luck.

The camera plays the disc just fine. If I switch from FAM mode to AV/C it will downconvert and capture fine using the DV easy setup.

I only get this problem when trying to use FAM mode and the sony transfer software to import HD clips.

I have a call into sony, but thought I'd see if anyone here has experienced this or has any ideas on what to try next. I was told by sony that I'd get a call back in a couple of hours so I'll let you know what they suggest if I haven't figured it out by then.

I should also mention that I only have the 330 to work with at this time.

Thanks for any help.

Jeremy
Jeremy Doyle is offline   Reply With Quote
Old May 15th, 2007, 01:26 PM   #2
Major Player
 
Join Date: Mar 2007
Location: Brainerd, MN
Posts: 287
follow up

After talking with sony on the phone this is what I learned. The XDCAM transfer software can/may conflict with SAN software.

I restarted the computer than opened just the XDCAM transfer software and the disc worked. Then after it worked I started my san software logged into my volume opened FCP. Now I am able to use the import XDCAM footage.

The downside is in my XDCAM transfer program I lost all relation to proxies and discs that I had previously loaded.

I was told that Sony was working on their transfer software to make it more compatible with SAN software.

In our case we are using SANMP although I was told the problem also exisits with XSAN.

Anyway I'm now off to having a more productful day, altough I did learn a few things this morning.

Jeremy
Jeremy Doyle is offline   Reply With Quote
Old May 15th, 2007, 01:29 PM   #3
Wrangler
 
Join Date: Oct 2003
Location: DFW area, TX
Posts: 6,108
Images: 1
Thanks for the update, Jeremy. It's important for folks to know that.

-gb-
Greg Boston is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 02:35 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network