Weird popping noise from speaker at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony HVR-Z1 / HDR-FX1

Sony HVR-Z1 / HDR-FX1
Pro and consumer versions of this Sony 3-CCD HDV camcorder.


Reply
 
Thread Tools Search this Thread
Old October 28th, 2006, 01:51 AM   #1
Regular Crew
 
Join Date: Oct 2006
Location: Fort Worth, Texas
Posts: 83
Weird popping noise from speaker

Alright, here's a weird one...

All of a sudden whenever I turn on my FX1 (to camera or VCR mode) after it's been off for more than 10 minutes or so, a popping/metal-detector-sounding noise emits from the speaker under the LCD panel...

Has anyone ever experienced this problem?

Also, the really strange thing about it is that it only happens after the camera has been shut off for more than 10 minutes. Then noise lasts around 1 minute then slowly goes away.

Any input would be appreciated!
John M. Graham is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony HVR-Z1 / HDR-FX1

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 05:16 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network