Red or pink mist over video at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony HVR-Z5 / HDR-FX1000

Sony HVR-Z5 / HDR-FX1000
Pro and consumer versions of this Sony 3-CMOS HDV camcorder.


Reply
 
Thread Tools Search this Thread
Old August 5th, 2017, 04:54 PM   #1
Regular Crew
 
Join Date: Feb 2016
Location: Donegal Ireland
Posts: 45
Red or pink mist over video

Hi,

I have HVR-Z5e that has developed a fault of having a red or pink mist over video it. It happen about 40 minutes or so when the camera has been on. The camera has not been dropped that I know of. I have bought it 2nd hand.
Tony McGuire is offline   Reply With Quote
Old August 6th, 2017, 11:22 AM   #2
Inner Circle
 
Join Date: Jan 2007
Location: Woodinville, WA USA
Posts: 3,464
Re: Red or pink mist over video

Could be a bad sensor or circuit board. In any event, sounds like a job for an Authorized service center,
__________________
"It can only be attributable to human error... This sort of thing has cropped up before, and it has always been due to human error."
Adam Gold is offline   Reply With Quote
Old August 6th, 2017, 11:51 AM   #3
Regular Crew
 
Join Date: Feb 2016
Location: Donegal Ireland
Posts: 45
Re: Red or pink mist over video

Hi Adam,

Thank you for your reply that what I am starting to think.

When the camera has been off for a while like hour or more it grand when switch on again and after about the same time it come back.

I do electronic repairs myself and have located a another camera which has a tape problem and also focse problem which I am going to put my hands on for spairs
Tony McGuire is offline   Reply With Quote
Old August 27th, 2017, 02:39 PM   #4
Regular Crew
 
Join Date: Feb 2016
Location: Donegal Ireland
Posts: 45
Re: Red or pink mist over video

I know I have an old camera but I like it a lot. I have bought the one I was saying that had a focuse problem and also a problem with the tape deck for about 150 euros.

I swapped the main borads first and ran the camera for about an hour and the problem came back as in the video going pink. So it was the sensors and swapped them over and put the orginal main board back in the camera. I have ran the camera for an over all of about 10 hours and the problem has not come back. I am a happy camper now as a I got a price of 700 Euro from some company here in Ireland to do the repair.

I have also gotten other parts of the camera as well as they are the shotgun mic and the 2 cold shose as well as I did get the camera 2nd hand and they where missing. The doner camera also came with a battery F970 which is in good working order and got about 4-5 hours from it which I used to do the test on the camera to see if the pink was going to come back.

Thank you to all who replyed to me.
Tony McGuire is offline   Reply With Quote
Old August 27th, 2017, 04:14 PM   #5
Trustee
 
Join Date: Dec 2002
Location: Deep South, U.S.
Posts: 1,377
Re: Red or pink mist over video

I am glad you got it fixed.
__________________
Mark
videos: http://vimeo.com/channels/3523
Mark Williams is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony HVR-Z5 / HDR-FX1000

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 12:06 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network