Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony HVR-Z7 / HVR-S270

Sony HVR-Z7 / HVR-S270
Handheld and shoulder mount versions of this Sony 3-CMOS HDV camcorder.


Reply
 
Thread Tools Search this Thread
Old April 25th, 2011, 06:28 AM   #1
Regular Crew
 
Join Date: Dec 2009
Location: Albury NSW
Posts: 45
Tape Issue - No Idea.

Ok, so ya my Z7 is playing up, and I am still waiting on Sony to send me a new unit, so I did a shoot today filming local football Anzac Day match, quarter 1 was fine, quarter 2 dropped a few frames, quarter 3 I can only get 10 minutes, quarter 4 is fine, I have memory cards on order as recording to cards is working fine, its using tapes is the issue, I did another shoot yesterday and not one frame dropped in 4 hours of recording, today another story.

The issue is strange though, as when I play it on the view finder past the 10 minute mark it is blue screen, like nothing is there, but if I hold down fast forward while playing, the picture is there. But yeah I cannot capture at those speeds.

I am going to try on another unit tommorow, hopefully I can get it to play, no idea why it is, ive seen black screens from dirty heads etc, not my stuff but other peoples, though the strange thing here is the footage is on the tape, but wont play picture at normal speed.

Cheers
Wayne Dear is offline   Reply With Quote
Old April 25th, 2011, 05:30 PM   #2
Go Cycle
 
Join Date: Dec 2001
Location: Huntington, NY
Posts: 731
Re: Tape Issue - No Idea.

I have seen this before with a bad head clog. So bad, that only one field is being recorded. And yes, in FF play mode one field is recognized.
__________________
Lou Bruno
Lou Bruno is offline   Reply With Quote
Old April 25th, 2011, 11:28 PM   #3
Regular Crew
 
Join Date: Dec 2009
Location: Albury NSW
Posts: 45
Re: Tape Issue - No Idea.

Is there any way to get the footage off the tape?
Wayne Dear is offline   Reply With Quote
Old April 27th, 2011, 07:15 AM   #4
Go Cycle
 
Join Date: Dec 2001
Location: Huntington, NY
Posts: 731
Re: Tape Issue - No Idea.

SONY has a recovery section located, I believe in Georgia. They charge a fee. Contact SONY PROFESSIONAL for the procedure. The recovery is not 100%. If the field is totally missing. If it is head pitch problem or if the field is readable via SONY'S high-end deck, then you are in business.
__________________
Lou Bruno
Lou Bruno is offline   Reply With Quote
Old April 27th, 2011, 11:42 AM   #5
Inner Circle
 
Join Date: Jan 2007
Location: Woodinville, WA USA
Posts: 3,402
Re: Tape Issue - No Idea.

This might be what you are thinking of:

Sony Media Services
__________________
"It can only be attributable to human error... This sort of thing has cropped up before, and it has always been due to human error."
Adam Gold is offline   Reply With Quote
Old May 16th, 2011, 07:53 AM   #6
Major Player
 
Join Date: Nov 2002
Location: Simsbury, CT
Posts: 247
Re: Tape Issue - No Idea.

Wayne: did you ever resolve this issue?

I'm having the same problem -- shot some footage with an FX1, and the Sony miniDV tape only shows blue (and a timecode) when playing, but when I fast-forward or rewind during playback, I can see recorded footage.

This footage is extremely important so I'm hoping I can recover it some way -- and also figure out what went wrong.

Strangely enough, I recorded on another miniDV tape with the same camera right after this, and had no problems.
Dave Lammey is offline   Reply With Quote
Old May 17th, 2011, 09:26 AM   #7
Regular Crew
 
Join Date: Dec 2009
Location: Albury NSW
Posts: 45
Re: Tape Issue - No Idea.

I did not solve it, and the footage was not that important to send to Sony, now I am shooting on memory card as well. Sony have my unit and are fixing it, while I am using a GOL unit - Goods on Loan. They have been good though concerning the issue.

If I was shooting a Wedding, and this happened, then I would send it to Sony recovery section, all comes down to how important the footage is, my footage was 10 minutes of the 3rd quarter of local football, they were good in understanding technical failures can happen, though this is the first time for me in 14 years of filming, with my Z7, I am recording with tape and card now, one fails I have the other.

Good Luck on fixing this yourself, if its important footage and you cannot shoot again, contact Sony from the link above.

Cheers
Wayne Dear is offline   Reply With Quote
Old May 17th, 2011, 09:34 AM   #8
Regular Crew
 
Join Date: Dec 2009
Location: Albury NSW
Posts: 45
Re: Tape Issue - No Idea.

Quote:
Originally Posted by Dave Lammey View Post
Strangely enough, I recorded on another miniDV tape with the same camera right after this, and had no problems.
This also happened to me, I did some more recording, no issues, apart from the lag glitch the unit is having on playback, which is causing frames to drop, and its random and happens 1-5 times per tape, thats why my unit is with Sony at present. They were going to replace the unit, but apparently there is a freeze on all new gear coming into Australia due to the Japan destruction, so they will try and fix it.

Cheers
Wayne Dear is offline   Reply With Quote
Old May 17th, 2011, 10:59 AM   #9
Major Player
 
Join Date: Nov 2002
Location: Simsbury, CT
Posts: 247
Re: Tape Issue - No Idea.

Thanks for the response, Wayne. I'll be sending the tape to Sony Media Services in the hopes that they can salvage the footage.
Dave Lammey is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Omega Broadcast
(512) 251-7778
Austin, TX

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony HVR-Z7 / HVR-S270

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 




Google
 

All times are GMT -6. The time now is 07:04 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2014 The Digital Video Information Network