LANC port not working ? or camera setting at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony TRV950 / PDX10 Companion

Sony TRV950 / PDX10 Companion
...plus TRV900, PD100A and other Sony DV camcorders.


Reply
 
Thread Tools Search this Thread
Old February 18th, 2010, 02:55 PM   #1
Tourist
 
Join Date: Mar 2009
Location: raleigh, nc
Posts: 1
LANC port not working ? or camera setting

Hi all,
Just bought a VR Varizoom camera controller but my 7/8 yr old Sony PDX 10P camera won't work with it. Everything else works on the camera but the controller doesn't come on/light up after plugging into the LANC port.

I tested the controller on a consumer Sony and it works perfect.
This is the 2nd Varizoom I have tried that didn't work with the PDX 10.

I am wondering if there is some strange menu setting with a camera to awaken that LANC port or something. I have never used the port before - strange that all else works on the camera and there is nothing of help in the Sony manual for the cam.

Thanks,
Al
Al Herrini is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony TRV950 / PDX10 Companion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 04:18 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network