Premiere 6.5 not detecting PD 170P at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Sony VX2100 / PD170 / PDX10 Companion
Topics also include Sony's TRV950, VX2000, PD150 & DSR250 family.


Reply
 
Thread Tools Search this Thread
Old April 22nd, 2004, 08:04 AM   #1
Tourist
 
Join Date: Dec 2003
Location: Victoria, Australia
Posts: 2
Premiere 6.5 not detecting PD 170P

I am currently getting a DV Device Control 2.0 message that says “The DV Device is unavailable for device control’ when the camera is in VCR mode and firewire cable. connected

I was running a TRV900 camera and Premiere 6.5 and had no problem detecting the camera when it was “Online”. Now with the recent purchase of the PD 170P the status in preferences/DV Device Control Options/is “Offline”. I am connecting the camera via firewire to Premiere 6.5 on my PC running Windows 2000. I am curious if anyone knows what is going on. Perhaps I need to reinstall Premiere. When I spoke to SONY here they said well there are no drivers necessary so there is nothing to download, I have checked the cable and no problem. I have also adjusted Premiere preferences in the DV Device Control Options, Video standard: PAL, Device Brand: Sony, Device Type: DSR-PD150P (cant see an issue when there is only one upgrade between the 170 and 150) and when I check the STATUS it still says: Offline.

I am attempting to capture video via my [MSI MS_StarForce GeForce Ti 4200 with 8x GeForce To with AGP8X]

If anyone has any clues it would be appreciated to get my camera capturing OK.

Cheers
Nicholas Hansen is offline   Reply With Quote
Old April 22nd, 2004, 08:48 PM   #2
Trustee
 
Join Date: Oct 2001
Location: Chigasaki, Japan.
Posts: 1,660
Try using the 'Generic DV device' setting. The upgrades may appear to be few between the 150 and 170 but it's the software inside that you can't see. As the 170 was released well after Premiere 6.5 Premiere won't know what a PD-170 is.
Adrian Douglas is offline   Reply With Quote
Old April 25th, 2004, 08:42 PM   #3
Tourist
 
Join Date: Dec 2003
Location: Victoria, Australia
Posts: 2
Thanks Adrian

I have tried that setting with no luck.

It appearsd that the issue lies with the
'Sony CXD3222 OHCI i.Link(IEEE 1394) PCI Host Controller'
I am recieving a -
'Message
This device cannot start. (Code 10)'
and the troublshooter suggests
'Unistall and reinstall the device'

I am a little reluctant to unistall hosts without further advice from someone who may have seen this.

I anyone has further thoughts appreciated... N
Nicholas Hansen is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 09:50 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network