DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   What Happens in Vegas... (http://www.dvinfo.net/forum/what-happens-vegas/)
-   -   Canon 24f locks-up Vegas 7... (http://www.dvinfo.net/forum/what-happens-vegas/93082-canon-24f-locks-up-vegas-7-a.html)

Jerry Neal May 3rd, 2007 01:59 AM

Canon 24f locks-up Vegas 7...
 
Hello,

I have had my Canon XH-A1 for a few days now... I really love it. I have been using Vegas 7 and have had really no problem capturing and edting 1080i 60p. I render as a Windows Media Video V9 file at the 6 Mbps 720-30p video setting. While the rendering is fairly slow, the finished product looks good on my PC screen.

However, I shot some 1080 24f today and had some problems with Vegas telling me that my System was too short on memory. I attempted to render again as a Windows Media Video but this time at the 6.4 Mbps 1080-24p video setting. I couldn't even get past about three seconds of the rendering process before Vegas locked-up. Also, the whole timeline and workflow is much worse/slower.

Am I doing something wrong? This is my first experience with HDV and Vegas 7. If any one has any successful workflow proceedures they would like to share, I would greatly appreciate it. Specifically, the best way to go from HDV to viewing on my computer, the best way to view HDV on the internet, and HDV to a DVD (Standard Def).

Also, I have the following computer system:

AMD 64 3500+ (single core)
2 Gigs of Ram
256 meg NVIDIA Video Card

Thanks in advance for your replies and any advice as to how I can get the best performance from my machine. I just can't afford a new computer right now.

Jerry

Steven Dempsey May 3rd, 2007 06:39 AM

Sony just released Vegas 7 version "D". You might want to download that first and try again.

Edward Troxel May 3rd, 2007 07:34 AM

That would be version "E"

Steven Dempsey May 3rd, 2007 07:53 AM

Uh, yeah...what he said :)

Doug Davis May 4th, 2007 07:21 AM

I had a similar problem... Try setting your dynamic RAM preview to "0".... Makes for slower renders but at least it renders.... : )

Douglas Spotted Eagle May 4th, 2007 08:45 AM

Setting Dynamic to 0 should give you faster renders, not slower, unless you're using a lot of stills.

Doug Davis May 4th, 2007 10:19 AM

I am no sure, it may be codec specific... I just know I have a quad core processor and if I have a lengthy project it will lock up in Vegas during render but be using 70% of my processor... Then I set Dynamic Ram to 0 and it uses about 30% of my processor and finishes just fine... It's a strange issue...

Matthew Chaboud May 4th, 2007 01:42 PM

Quote:

Originally Posted by Douglas Spotted Eagle (Post 672720)
Setting Dynamic to 0 should give you faster renders, not slower, unless you're using a lot of stills.

This is not true.

We've profiled this on a number of projects, and setting this pref to zero is really bad for performance. I'd be curious to know what, in your experience, has lead to this statement, as the engine just has to do more work without available cache memory.

Some filters (3rd party) require in-order frame-rendering to produce appropriate results, which is really the only reason to drop this pref to zero.




I'm curious to know if these files are being read into Vegas with the m2ts reader or falling back to the Mainconcept reader. The summary text that shows when this file is selected in the Vegas explorer window should say.

Matthew Chaboud May 4th, 2007 02:21 PM

Doug, if you're doing some heavy 3D or compositing, it is possible for Vegas to use an awful lot of memory when using 4 threads and HD.

Bringing the thread count down may correct this.


All times are GMT -6. The time now is 06:29 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network