DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   MSVCR90.dll error causing Premiere CS5 to crash (https://www.dvinfo.net/forum/adobe-creative-suite/488644-msvcr90-dll-error-causing-premiere-cs5-crash.html)

Shmuley Shelton December 10th, 2010 10:13 PM

DMP file
 
Kevin,

Just wanted to reiterate, if there's a way that I can upload the DMP file, I think it'll give your team a good indication of the problem.

Thanks.

Kevin Monahan December 10th, 2010 10:20 PM

I'll make sure that they know you have such a file. Thanks again.

Shmuley Shelton December 11th, 2010 10:17 AM

Tried replacing the .dll files
 
And still no luck.

Does this mean I should switch them back?
In the error report, I also noticed that the faulting module path is: C:\Windows\WinSxS\amd64_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729 .4926_none_08e1a05ba83fe554\MSVCR90.dll. Truthfully, I don't know what this means, but I thought it was interesting that it didn't lead back to an Adobe file path.
I have dmp files that I can share with anyone willing to help. Again, any assistance would be greatly appreciated!

SS

Kevin Monahan December 12th, 2010 12:58 PM

You might want to take a look at this kb document for steps on troubleshooting CS5 installation issues. Follow the steps there and see if you can solve the issue. You may have to contact tech support to open a ticket so that your issue can be handled properly.

I'll follow up with the team when I get back to work tomorrow, as well.

Shmuley Shelton December 12th, 2010 07:31 PM

Thanks Kevin. Looking forward to hearing from you and your team.
Might be a bit out of my element on the items described in the the doc. Also, I didn't have any errors that I know of in the installation, which I did yesterday as well.

Kevin Monahan December 13th, 2010 11:34 AM

Can you try the solution that is recommended on this page?
Did what was recommended on this page work for you?

Kevin Monahan December 13th, 2010 09:37 PM

Take a look at this thread. There is some good information there concerning a corrupt registry, which is an issue very similar to yours.
I'll report to the team that more people are having this issue.

Shmuley Shelton December 13th, 2010 10:21 PM

I'll be checking in with them.
 
Thanks so much for this Kevin. I'll definitely be jumping in on this conversation.
I did a full reinstall of my system today and will be doing tests tomorrow. Will keep you posted. Please let me know what the team has to say.

Kevin Monahan December 16th, 2010 02:33 PM

I know you've tried reinstalling Cineform but can you completely remove Cineform and see if you have the same issue? Please report back with the results after you have done so.

We want to nail down if it, indeed, is a Cineform issue.

Shmuley Shelton December 18th, 2010 10:32 AM

Will report back in the new year.
 
Hi all,

Other duties call at the moment, so will be reporting back in the new year with results.

SS


All times are GMT -6. The time now is 11:03 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network